1. blues runner's Avatar
    I'm so sick of this crap...

    I was running the E4GT rooted with CWM, everything correct on GB. I'd messed with some ROMs months earlier, and each time I did there was some kind of problem. If it wasn't one thing, it was another.

    Now this morning, how stupid could I be, but to try and use another ROM when everything was in working order. I flashed AOKP milestone_6whateverthehellelse that comes after. Now my phone is in a lovely endless loop, where I see first the Samsung Galaxy S II screen, then the AOKP unicorn deal. Repeat. Repeat. I can't even boot into Clockworkmod to get to a backup restore. I also can't do the Odin to stock routine as my phone isn't showing the yellow 'start' or even registering with my pc. Yes I have all the drivers, yes I have Kies. I don't know what I can do now.

    Please help me if you can. I'm totally done in now.
    08-04-2012 12:16 PM
  2. patrao_n's Avatar
    Pull your battery. Push and hold volume up and power. Do this until you see the recovery menu. If you by any chance have purchased a usb jig now would be the time to use it

    sent from my BAD A$$ Epic touch
    blues runner likes this.
    08-04-2012 12:22 PM
  3. blues runner's Avatar
    OK I've done that. I'm in the 'Team Win Recovery Project v2.2.1' but I have nothing available to restore. It's blank. I can't do anything.

    What do I do now?
    08-04-2012 01:18 PM
  4. Dark_Knight2's Avatar
    OK I've done that. I'm in the 'Team Win Recovery Project v2.2.1' but I have nothing available to restore. It's blank. I can't do anything.

    What do I do now?
    Inside recovery mount sdcard
    patrao_n and blues runner like this.
    08-04-2012 01:28 PM
  5. patrao_n's Avatar
    Ya onthe main scren you should see mount. Push that and mount the opposite directory. Then find your roms. You find it by pushing install and it will show you what folders you have. Well find where it is. If you need to go back out of a golfer thee is at the too a couple of dots instead of a file name. Push that to go up

    sent from my BAD A$$ Epic touch
    blues runner likes this.
    08-04-2012 01:39 PM
  6. frankamato's Avatar
    make sure you have the Samsung USB drivers downloaded, download sfhubs el29 rooted One-click odin package. Install the drivers if you don't have them already, pull your battery, put it back in, hold the volume down button and power buttons until the samsung screen comes up, hit volume up at the prompt on your phone, run the one click package, plug in your phone and hit start on the odin package on your computer.
    This will put you back to stock el29, rooted.
    blues runner likes this.
    08-04-2012 01:49 PM
  7. blues runner's Avatar
    I was away for a minute there but I'm back. Thanks to all of you for your help. I'm going to take care of something real quick, come back and then see if I can take care of this.
    08-04-2012 04:03 PM
  8. blues runner's Avatar
    No good. I've mounted the card, gone to install, found my ROMs and proceeded to flash...

    All are failures. Not one goes through. Looks like I'm screwed I guess.

    This is great.
    08-04-2012 05:10 PM
  9. tRmN877's Avatar
    Can you boot into Odin mode? Turn the phone off, then hold the power button and volume down (not volume up like recovery) until odin mode shows. There are plenty of threads of how to do a full restore of ff18 through odin.

    Good luck
    08-04-2012 07:31 PM
  10. blues runner's Avatar
    I can boot into Odin, sure, I tried that yesterday first thing. Thing is, whenever I try to flash the full restore, even after I get the yellow 'com' sign on and everything looks good to go, I get a fail. Not a single pass. The ONLY rom I can seem to successfully flash is the problematic AOKP one that got me into this looped mess in the first place. Just bizarre. Pisses me off. It's like I've been cursed or someone's playing a joke on me. I'm no stranger to flashing the restore as I've had to do this before months back when something similar happened. Now, however, for whatever unholy reason, I'm not able to. At all.
    08-05-2012 04:53 PM
  11. PanchoPlanet's Avatar
    This may help, like francamato suggested download sfhub's one click package onto your PC, before you try and run it go back to your phones recovery do a factory reset, then see if you can get into odin mode, if you still can't get to Odin mode try removing battery, with battery still out hold power and volume down buttons and then insert (this worked for me with a neighbors phone that was stuck in a boot loop ) Odin comes up run the restore to el29 with root option if you get this far you should be good to go. I tried Milstone 6 on my wife's phone because she wanted ics looks after getting ff18 ota, well it was a disaster. Now she's back to gb with a nice ics theme I have kept my phone on gb after trying several ics builds.
    My advice its stay with gb.
    Pp.

    Transmitted from the future using gingerbread infused plasma conduit injectors.
    blues runner likes this.
    08-06-2012 11:23 AM
  12. blues runner's Avatar
    Thanks man. You know I actually rescued it, I think it had to do with the cables. Did a full restore to EL29. I'm thinking the exact same thing: stay on GB.
    08-06-2012 07:40 PM
  13. VDub2174's Avatar
    When I had my E4GT, I know a lot of ROMs required you to flash the EL26 w/ CWM kernel before flashing an ICS ROM. If you didn't, bad things would happen
    08-07-2012 12:33 PM
  14. droidhead_1's Avatar
    I will never be back on GB. blue Kuban best rom ever
    08-11-2012 07:21 AM
LINK TO POST COPIED TO CLIPBOARD