1. Downtown Taco's Avatar
    Long story short, I was on Dk's stable 2 aokp build when I decided to set the dpi to....1. And it bricked my phone. I tried going back to full stock but it gets stuck on the boot screen. I can access download mode but that doesn't do anything. Anyway, I want to reset the download count (the count you see in download mode, that one.) Can I reset it?

    Sent from my Galaxy Nexus using Tapatalk 2
    08-11-2012 11:53 PM
  2. Corrupt_Data's Avatar
    I'd say just try a one click restore back to FF18 or something. Oh and you can reset counter with a USB jig.

    Sent from my Nexus 7 using Tapatalk 2
    08-12-2012 12:12 AM
  3. DEF3NDER's Avatar
    That has happened to me twice now. Nandroid backups saved my butt both times.

    Sent from my SCH-R760 using Android Central Forums
    08-12-2012 12:17 AM
  4. BlakeGates's Avatar
    I'd say just try a one click restore back to FF18 or something. Oh and you can reset counter with a USB jig.

    Sent from my Nexus 7 using Tapatalk 2
    This. You should be able to flash back to stock FF18 ICS or 2.3.6 GB through Odin One Click if you can boot to download/Odin mode (volume down + power button)

    Sent from my Samsung E4GT running CM9 Alpha 6 FG31
    08-12-2012 12:26 AM
  5. Downtown Taco's Avatar
    This. You should be able to flash back to stock FF18 ICS or 2.3.6 GB through Odin One Click if you can boot to download/Odin mode (volume down + power button)

    Sent from my Samsung E4GT running CM9 Alpha 6 FG31
    I used Odin to flash to stock, still stuck in boot. I really don't care, as long as Sprint doesn't check download counts...

    Sent from my Galaxy Nexus using Tapatalk 2
    08-12-2012 02:26 AM
  6. rsalinas1's Avatar
    Are you wiping data? I don't understand how a build.prop change can hard brick your phone...

    Sent from my Nexus 7 using Tapatalk 2
    08-12-2012 01:14 PM
  7. Downtown Taco's Avatar
    Are you wiping data? I don't understand how a build.prop change can hard brick your phone...

    Sent from my Nexus 7 using Tapatalk 2
    I did clear data, dalvik, and cache. Didn't change anything. However, it randomly started working a few moments ago. I'm not sure what it's doing...

    Sent from my Galaxy Nexus using Tapatalk 2
    08-12-2012 03:45 PM
  8. asd216's Avatar
    Yeah do the one click root and then use Triangle Away to reset the count.
    08-12-2012 03:59 PM
LINK TO POST COPIED TO CLIPBOARD