08-17-2012 06:13 PM
43 12
tools
  1. papo020's Avatar
    Are you having loss if signal? How was your battery before this rom?

    -AOKP milestone 6 - FF18 Modem - 200dpi
    No loss of signal. Before this rom when I was on GB I was getting like 19 hours. When I updated to ICS it went down to about 6-8 Max.
    08-15-2012 09:08 AM
  2. DEF3NDER's Avatar
    Did you do a factory reset? And you wiped all your data when you flashed the rom? I just had a lightbulb go off about your phone turning on by itself. It has actually happened to me before. This phone is really sensitive to certain wires and chargers. Whenever I try to charge my phone on my blackberry cable or on certain car chargers it turns on by itself. Are you charging using the samsung charger and cable?

    -AOKP milestone 6 - FF18 Modem - 200dpi
    08-15-2012 09:13 AM
  3. DEF3NDER's Avatar
    Did your phone come with the 1500 battery or the 1800 battery?

    -AOKP milestone 6 - FF18 Modem - 200dpi
    08-15-2012 09:15 AM
  4. papo020's Avatar
    Did you do a factory reset? And you wiped all your data when you flashed the rom? I just had a lightbulb go off about your phone turning on by itself. It has actually happened to me before. This phone is really sensitive to certain wires and chargers. Whenever I try to charge my phone on my blackberry cable or on certain car chargers it turns on by itself. Are you charging using the samsung charger and cable?

    -AOKP milestone 6 - FF18 Modem - 200dpi
    I wiped out everything when I was about to flash. As for the cable its the original cable which is actually the only one my phone likes. And I always leave it on the night stand untouched.
    08-15-2012 09:19 AM
  5. papo020's Avatar
    Did your phone come with the 1500 battery or the 1800 battery?

    -AOKP milestone 6 - FF18 Modem - 200dpi
    I have the 1800
    08-15-2012 09:20 AM
  6. DEF3NDER's Avatar
    Well I'm fresh out of ideas. As for the phone turning itself back on my guess is you have a bad charging port. The battery... I don't know. Did you try turning off led notifications? Download CPU spy and see if you get any deep sleep. Did you change your governor to smartassv2 with SIO scheduler?

    -AOKP milestone 6 - FF18 Modem - 200dpi
    08-15-2012 09:35 AM
  7. papo020's Avatar
    Well I'm fresh out of ideas. As for the phone turning itself back on my guess is you have a bad charging port. The battery... I don't know. Did you try turning off led notifications? Download CPU spy and see if you get any deep sleep. Did you change your governor to smartassv2 with SIO scheduler?

    -AOKP milestone 6 - FF18 Modem - 200dpi
    I doubt it's the port since this is the first time that it has ever happened. Before I rooted I never had that issue. Led notifications are off, I'll have to download CPU spy, and yes governor is changed with SIO scheduler. I appreciate your help and ideas though!
    08-15-2012 09:42 AM
  8. DEF3NDER's Avatar
    You could go into developer options and select "don't keep activities" and then limit background processes to one. That might relieve some of your operating system drain.

    -AOKP milestone 6 - FF18 Modem - 200dpi
    08-15-2012 09:56 AM
  9. papo020's Avatar
    You could go into developer options and select "don't keep activities" and then limit background processes to one. That might relieve some of your operating system drain.

    -AOKP milestone 6 - FF18 Modem - 200dpi
    Ok I just checked the "don't keep activites" we'll see how that goes. Background processes I just changed to one as I had it at four. Thanks again.
    08-15-2012 10:27 AM
  10. patrao_n's Avatar
    Enter noob...lol what exactly do u mean by using calkulins format? Lol is that just the files or is it a specific method? Lol sorry told u I was a major noob.
    If you go to xda there is a wild format all by the name of calkformatall.zip I am pretty sure that's the name. If you look for a rom made by the dev calkulin he has it in the op

    sent from my BAD A$$ Epic touch
    08-15-2012 11:01 AM
  11. papo020's Avatar
    Gotcha thanks! Lets see what I can do.
    08-15-2012 11:07 AM
  12. atticuspoint6's Avatar
    Did you ever get that solved? My phone is doing the same thing. It will not stay off. I only wanted to charge a new battery so no big deal, but I'm about use ff18 oc to see if its happening on stock. Its just annoying.

    Btw what kernel are you guys running?
    08-15-2012 11:40 PM
  13. Wh19L45H's Avatar
    i use this everytime i flash a new rom and it works great big difference in battery life

    https://play.google.com/store/apps/d...xpYnJhdGlvbiJd
    08-16-2012 07:34 AM
  14. papo020's Avatar
    Did you ever get that solved? My phone is doing the same thing. It will not stay off. I only wanted to charge a new battery so no big deal, but I'm about use ff18 oc to see if its happening on stock. Its just annoying.

    Btw what kernel are you guys running?
    No i didn't. Im going to run the phone for a full 2-3 days and see if it improves. I'll let u know either tomorrow or Saturday how its doing.

    Sent from my GT-P7510 using Android Central Forums
    08-16-2012 11:31 AM
  15. papo020's Avatar
    Did you ever get that solved? My phone is doing the same thing. It will not stay off. I only wanted to charge a new battery so no big deal, but I'm about use ff18 oc to see if its happening on stock. Its just annoying.

    Btw what kernel are you guys running?
    Rc12 forgot to tell u the kernel

    Sent from my GT-P7510 using Android Central Forums
    08-16-2012 11:32 AM
  16. papo020's Avatar
    i use this everytime i flash a new rom and it works great big difference in battery life

    https://play.google.com/store/apps/d...xpYnJhdGlvbiJd
    Wow!!! The majority of reviews are incredible! Im going to give it a shot right now! Ill let everyone know how it works soon. Thanks for everyone's help so far.

    Sent from my GT-P7510 using Android Central Forums
    08-16-2012 11:37 AM
  17. atticuspoint6's Avatar
    Rc12 forgot to tell u the kernel

    Sent from my GT-P7510 using Android Central Forums
    Control 12? That's what I was on. Switched to KBVol3 and problem stopped. Flashed c12 again and started happening again. Either I had a bad dl (the md5 checks out) or its an experimental kernel and results may vary. Back on newer kernel now, no issues, just in time for stable 3. Oh well:rolleyes:

    Edit: when I say no issues, I really mean that issue. Now storage is giving me a fc. I'll try the more buzz from 8-15. I can't use my camera if I can't open storage to mount SD card. I'll let you know my results.

    More buzz has settings fc for me too. I'm going back to stock and starting from scratch. Clean installs can work wonders.
    08-16-2012 07:16 PM
  18. papo020's Avatar
    Control 12? That's what I was on. Switched to KBVol3 and problem stopped. Flashed c12 again and started happening again. Either I had a bad dl (the md5 checks out) or its an experimental kernel and results may vary. Back on newer kernel now, no issues, just in time for stable 3. Oh well:rolleyes:

    Edit: when I say no issues, I really mean that issue. Now storage is giving me a fc. I'll try the more buzz from 8-15. I can't use my camera if I can't open storage to mount SD card. I'll let you know my results.

    More buzz has settings fc for me too. I'm going back to stock and starting from scratch. Clean installs can work wonders.
    Hmmm that's interesting that we're having the same issue...yesterday i did the calibration that was suggested and today the battery is going on to 11 hours use from about 6. Either it really works or odd coincidence. I'll keep it the way it is for now and see if i get any more improvements and if not I'll do like you're saying and go back to stock and start from scratch again. Keep me posted on how it works out for you please!

    Sent from my GT-P7510 using Android Central Forums
    08-17-2012 06:13 PM
43 12
LINK TO POST COPIED TO CLIPBOARD