01-19-2013 09:13 AM
362 ... 45678 ...
tools
  1. zmedhaug's Avatar
    Just want to add Phantom your a genius. so is everyone who helped you. Thanks guys.
    -note today on build 4 my clock disappeared in my notification bar. i was able to get it back after changing system, statusbar, am/pm to full, then back to default and it came back.
    and by the way. i didnt have to change any apn settings the cm teams original file worked fine.
    08-30-2012 01:02 AM
  2. froir's Avatar
    How's alpha 5 z?
    08-30-2012 05:34 AM
  3. zmedhaug's Avatar
    Great no loss of service. Looking good man
    08-30-2012 05:37 AM
  4. froir's Avatar
    I might give it a shot tonight
    08-30-2012 06:22 AM
  5. Bigt2003's Avatar
    Alpha 5 is working great for me right now. No LOS yet, BT streaming works, and it reboots without updating all my apps.
    GPS is sluggish, it takes about 2 minutes to get a fix, and the media scanner keeps my CPU pinned at 1200 until I force close it. But it's definitely a daily driver.

    Sent from my SPH-D710 using Tapatalk 2
    08-30-2012 10:30 AM
  6. noriyori's Avatar
    New on build 5, when I hang up a phone call the home/menu/back/search buttons stop working. A quick lock and unlock fixes it. Anyone else having this issue?
    08-30-2012 11:53 AM
  7. autopaintman's Avatar
    08-30-2012 12:49 PM
  8. autopaintman's Avatar
    New on build 5, when I hang up a phone call the home/menu/back/search buttons stop working. A quick lock and unlock fixes it. Anyone else having this issue?
    Yes
    08-30-2012 12:50 PM
  9. dandinnj's Avatar
    New on build 5, when I hang up a phone call the home/menu/back/search buttons stop working. A quick lock and unlock fixes it. Anyone else having this issue?
    that's a weird one .. I have been able to make calls with no problems .. also in Phantoms other thread no one has mentioned it yet. Did you do a clean install of ROM and linked Gapps? maybe try reinstalling?
    08-30-2012 01:51 PM
  10. jayteck91's Avatar
    Ok been having this.problem since alpha 4.3, i.cant seem to get any of the builds after that to install i.keep getting a error saying some symlinks were.not made ive tried going back to GB and using the el26, twr, cwm 5, rouge and regular recoveries and still the same problem I honestly dont know what else to try any.help would be appreciated thanks.
    08-30-2012 03:28 PM
  11. jayteck91's Avatar
    Getting a symlink error "some symlinks werent made "when trying to.install any build past 4.3 and after it just sends.the phone into.boot.loop when trying to flash anything else
    Edit: im on stock GB el26 cwm (tried rouge but.it fails automatically)
    08-30-2012 03:31 PM
  12. blackstar1914's Avatar
    Getting a symlink error "some symlinks werent made "when trying to.install any build past 4.3 and after it just sends.the phone into.boot.loop when trying to flash anything else
    Edit: im on stock GB el26 cwm (tried rouge but.it fails automatically)
    make sure you install ithe correct kernel in the op. it fails for me flashing from el 26 too
    08-30-2012 03:41 PM
  13. burkett1974's Avatar
    Hi All,

    New to this phone and just installed this ROM. Absolutely love it... and am enjoying the Google Now features. One question though.. there is no default Sprint Voice Mail App so my voice mails keep going to sms from 9016. I found the latest SVV apk and installed it. I get the voice mails just fine in the app, but I still get the 9016 texts. Is there anyway to stop the texts from 9016?

    Sorry if that has been asked before, but I didn't see it in the previous posts.
    08-30-2012 03:49 PM
  14. jayteck91's Avatar
    make sure you install ithe correct kernel in the op. it fails for me flashing from el 26 too
    thanks for.the tip but i tried the kernel in the op(latest 8/21 and an older one) still the symlinks.fail so I odined backed to el26 for now.
    08-30-2012 04:28 PM
  15. blackstar1914's Avatar
    thanks for.the tip but i tried the kernel in the op(latest 8/21 and an older one) still the symlinks.fail so I odined backed to el26 for now.
    try this it may work for you

    1. try the el29 restore method (just google it)
    2. then odin flash the el26 kernel
    3.go to the el26 recovery locate the 41g wtf kernel and flash it.
    4 then try flash the alpha 5 along with gapps.

    its a long process but full proof process for me. let me know if it works pm me if you have any more questions
    08-30-2012 05:12 PM
  16. froir's Avatar
    Mine works fine too. No hardware issue.
    08-30-2012 05:35 PM
  17. lifehacker101's Avatar
    I was looking at the logcat and I noticed that the dalvikvm is constantly freeing space. Its GC_EXPLICIT usually.

    Sent from my SPH-D710 using Android Central Forums
    08-30-2012 05:37 PM
  18. lifehacker101's Avatar
    Attachment 35948
    This might be causing battery drain. I'm not sure if this is normal or not.

    Sent from my SPH-D710 using Android Central Forums
    08-30-2012 05:51 PM
  19. noriyori's Avatar
    that's a weird one .. I have been able to make calls with no problems .. also in Phantoms other thread no one has mentioned it yet. Did you do a clean install of ROM and linked Gapps? maybe try reinstalling?
    I can make and receive calls fine. Just the home button bug after hanging up a call. And no, I just flashed the rom over the previous release. It's not bad enough for me to wipe and install. Don't want to spend all that time reinstalling my apps :-)
    08-30-2012 06:05 PM
  20. zmedhaug's Avatar
    I can make and receive calls fine. Just the home button bug after hanging up a call. And no, I just flashed the rom over the previous release. It's not bad enough for me to wipe and install. Don't want to spend all that time reinstalling my apps :-)
    You may have other bugs poping up if you don't get it soon
    08-30-2012 06:43 PM
  21. dandinnj's Avatar
    I can make and receive calls fine. Just the home button bug after hanging up a call. And no, I just flashed the rom over the previous release. It's not bad enough for me to wipe and install. Don't want to spend all that time reinstalling my apps :-)
    Yep i can understand not wanting to reinstall all the time .. but it is needed sometimes, and without a clean install you really can't pin point it as the ROM as the source of issues
    08-30-2012 07:07 PM
  22. froir's Avatar
    Anybody having issues with mms?
    08-30-2012 07:38 PM
  23. froir's Avatar
    Anybody having issues with mms?
    Nevermind. I got it.
    08-30-2012 07:59 PM
  24. wsoxrock's Avatar
    Use titanium backup to restore your apps and data.

    Sent from my SPH-D710 using Android Central Forums
    08-30-2012 08:02 PM
  25. PhantomPhreak53's Avatar
    New build up. Please treat it as an initial release. With the merging of the galaxys2-common prop and vendor files some bugs are unknown. Overall the testers said it was the same as Alpha 5 (That's a good thing). Some people say the sound is a little better but I can't verify that. Please let me know if the same issues exist as before or if any new bugs are present.

    Downloads:
    CM 10 Alpha 5.1 ( Mirror )
    - Merged vendor and prop files with galaxys2-common (Will help with merge) - thanks sbrissen
    - Increased vibrate strength - thanks chris41g
    - Fixed reboot during nandroid backup (had to remove interactive governor) - thanks sbrissen
    - Fixed adb shell in recovery - thanks sbrissen
    - CM Upstream
    08-30-2012 10:11 PM
362 ... 45678 ...

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD