1. dlphntat's Avatar
    I tried to root using Odin, and it looked like it worked, then I started getting a lot of force close messages.
    Nothing would work, so i tried the instructions on this page, but now, the phone boots, tells me the calendar has stopped working, and then reboots. I get maybe a minute or two, and it just keeps doing the same thing.
    This was not my first root on this phone, but this time it seems to have gone terrribly wrong.
    Ideally, I'd love to not have to lose all my information/settings by completely wiping it and going back to a fresh load.
    Can anyone give me an idea of things to try?
    Thanks
    08-31-2012 08:28 AM
  2. DEF3NDER's Avatar
    Sadly, I think you need to fully wipe. Sounds like you've got some bad data screwing things up.

    **Aokp ICS with Jellybean bolt-ons**
    08-31-2012 09:41 AM
  3. dlphntat's Avatar
    Sadly, I think you need to fully wipe. Sounds like you've got some bad data screwing things up.

    **Aokp ICS with Jellybean bolt-ons**
    Ugh. I hate to hear that, but I'm betting you are right
    08-31-2012 09:48 AM
  4. JayWill's Avatar
    Yeah sounds like a full wipe and and new flash is needed.

    Sent from my SPH-D710 using Tapatalk 2
    08-31-2012 10:01 AM
  5. PanchoPlanet's Avatar
    I tried to root using Odin, and it looked like it worked, then I started getting a lot of force close messages.
    Nothing would work, so i tried the instructions on this page, but now, the phone boots, tells me the calendar has stopped working, and then reboots. I get maybe a minute or two, and it just keeps doing the same thing.
    This was not my first root on this phone, but this time it seems to have gone terrribly wrong.
    Ideally, I'd love to not have to lose all my information/settings by completely wiping it and going back to a fresh load.
    Can anyone give me an idea of things to try?
    Thanks
    What were you running when you rooted?
    Did you just root or new room and root ?
    Pp.

    Sent from the future using Mayan technology.
    08-31-2012 10:18 AM
  6. dlphntat's Avatar
    The wipe stopped the rebooting.
    now to reconfigure everything.
    Thanks for the assistance, guys!
    08-31-2012 11:22 AM
  7. PanchoPlanet's Avatar
    OK. :-)

    Sent from my GT-P5113 using Android Central Forums
    08-31-2012 11:26 AM
  8. sarcazmo's Avatar
    The wipe stopped the rebooting.
    now to reconfigure everything.
    Thanks for the assistance, guys!
    Do you have titanium backup? I use that to back up my apps and app data. (note I don't really care about my system data and I never use titanium backup to restore system data as it can mess with different roms for obvious reasons)

    I'm also using apex launcher. It has a setting that backs up your home screens.

    Whenever I flash a new rim I first install titanium backup to restore my apps and data. Then I restore my home screens in apex launcher. Easy peasy.

    Sent from my SPH-D710 using Tapatalk 2
    09-01-2012 12:28 AM
  9. srkmagnus's Avatar
    Whenever I flash a new rim I first install titanium backup to restore my apps and data. Then I restore my home screens in apex launcher. Easy peasy.

    Sent from my SPH-D710 using Tapatalk 2
    I just learned that you can create and update.zip with titanium backup and flash the stored apps so that you don't have to re-download titanium backup, the key and restore.
    09-03-2012 11:09 AM
LINK TO POST COPIED TO CLIPBOARD