1. volvo802's Avatar
    So I was following these steps here:
    I was going step by step, perfect for what I though, and now when trying to select "install zip" THERE IS NO OPTION?
    Or just try and reboot, and than what?
    I have very little idea about what I'm doing other than the risks I know I was taking. haha
    My options are:
    -reboot recovery
    -wipe davik
    -wipe battery
    -report error
    -key test
    -show log
    -partition sd card
    -fix permissions
    I know theres supposed to be that other option. Maybe I saved CM9 to the wrong spot. I saved it to "000root" on the "phone" part of my device as I thought that was correct.
    What should I do?
    09-21-2012 11:05 PM
  2. GiantJay's Avatar
    Just put it on the sd card not in a folder you can Odin back to el29 by going into download mode then start over with the flash in the right spot. Just turn off the the then get into download. If you freak out too much just watch qbking77's video of how to unroot/unbrick to start over.

    Sent from my Nexus 7 using Tapatalk 2
    09-22-2012 12:41 AM
  3. patrao_n's Avatar
    If you see android e3 or something like that at the top you are in stock recovery. You need a custom recovery.

    sent from my BAD A$$ Epic touch
    09-22-2012 12:49 AM
  4. GiantJay's Avatar
    Yes that too.

    Sent from my Nexus 7 using Tapatalk 2
    09-22-2012 12:58 AM
  5. patrao_n's Avatar
    Use Odin to flash el26 kernel. It will give you the custom recovery. Then you can flash after wiping

    sent from my BAD A$$ Epic touch
    09-22-2012 01:58 PM
  6. volvo802's Avatar
    Flashed the kernal via Odin, than booted up the CM9 and Gapps thing, now running good!
    *phew. that would've been bad timing to brick. My PC caught a trojan and it took forever to remove in the meantime, haha. Damn girlfriends and there facebook games. lol.
    Strangely, the CM9 was an "experimental" dload, and the size of things were a bit "off". I had to rotate the phone to landscape to see some other hidden settings.

    So I tried to use a LCD resolution app from the market to make it a hair smaller. I changed it to 240 from the stock 260 (right?) and everything got much bigger. Which was the opposite of my intentions, but when trying to swap back, my homescreen, and app drawer got much larger, as well as the fonts for the settings....
    I tried getting back to the norm because no other app, or the first one I used would change it back after 60 minutes of trying.
    Set the fonts to small, and changed the homescreen to 5x5 and, its mostly normal now. But going back would definately make things better. I went into adb and modified it so its 260 again, and my keyboard is back to the norm, but my appdrawer is still huge, as well as some apps like ROM manager even after a reboot and all. Is there anything else I can do?
    09-22-2012 04:27 PM
  7. dasesq's Avatar
    Seems like you're in the"advanced" option. Go back to prior screen
    09-22-2012 05:19 PM
  8. someguyatx's Avatar
    FYI that is a very old version of CM9. You can get the latest version beta1 from here Cyanogenmod Epic Touch: CM9 Status

    They also have direections on how to flash on that site.
    09-25-2012 08:05 AM

Similar Threads

  1. Please help..trying to flash 4.0.4
    By chocolate muffins in forum Verizon Galaxy Nexus
    Replies: 6
    Last Post: 02-09-2012, 06:45 PM
  2. HELP! trying to unroot evo and stuck!
    By MaxO in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 3
    Last Post: 06-24-2011, 07:07 AM
  3. Help!!! Trying to install unrEVOked
    By iggyb_hube in forum General Help and How To
    Replies: 7
    Last Post: 03-31-2011, 11:56 AM
  4. please help tried to remove launcher need help
    By compulsionstar in forum LG Optimus S
    Replies: 0
    Last Post: 12-04-2010, 06:57 PM
  5. Trying to install 2.2, need help with this 'su' file.
    By mosarmini in forum Motorola Droid X
    Replies: 8
    Last Post: 08-21-2010, 01:34 AM