1. bosslady_01's Avatar
    hello
    I have a serious problem.. my phone was rooted with root cyanogenmod 9 I think back in Oct 2011 and I am trying to restore my phone back to factory or at least a sprint verison of something... I have downloaded odin everything and it get stuck in the modem logo.. so I then downloaded EG4T wipe cache data and it rebooted but now all I get is the samsung logo on the screen I have gotten it to the factory reset and wipe the cache but I cant get it to boot at all.. please help me .. I don't know what else to do ..
    04-04-2013 06:14 PM
  2. deafinoneear's Avatar
    Have you tried this? It worked for me.

    QBKing77's Unroot/Unbrick guide.
    04-05-2013 07:05 PM
  3. billyiscool's Avatar
    Download the jellybean update tool from Samsung and updated to stock jelly bean without root I uses it when I mess up my phone changing build prop

    Sent from my E4GT in the minecraft world
    04-08-2013 09:17 PM

Similar Threads

  1. Replies: 43
    Last Post: 11-04-2012, 05:32 PM
  2. Please!! Help me find info on this widget!!!
    By Nytfemale in forum Verizon HTC Thunderbolt
    Replies: 4
    Last Post: 03-18-2011, 03:53 PM
  3. Please help me identify this app?
    By jordandj24 in forum Android Apps
    Replies: 2
    Last Post: 02-06-2011, 02:14 PM
  4. Please help me find this one game??
    By KMfiremedic111 in forum Android Games
    Replies: 1
    Last Post: 01-22-2011, 06:59 PM
  5. Can someone PLEASE help me with this wallpaper issue?
    By King Neptune117 in forum Motorola Droid X
    Replies: 3
    Last Post: 01-14-2011, 07:08 AM
LINK TO POST COPIED TO CLIPBOARD