1. sixthspeed's Avatar
    I'm trying to return my Virgin Mobile Samsung Galaxy S2 back to stock, so I can activate it with another account. I found this repository:

    Rwilco12's Android Repository - Downloads

    I've been trying these exe's, but I get an md5 hash error when I try to run the stock full restore ODIN exe (SPH-D710VMUB_FJ12_CL1135978_Stock_Restore.exe). I've already tried redownloading a couple times and I get the same error. I even tried an md5 checker and it matched the md5 perfectly. I tried the other exe's (rooted, no data restore, etc.) and those all work fine.

    The problem I'm having is, I want to revert the phone back to fresh-out-the-box stock because I'm trying to activate the phone with virgin mobile. Usually, there's an "activate" app (self-service assistant app) but none of the exe's I've tried restores that app. I'd appreciate any suggestions.
    03-10-2014 07:51 PM

Similar Threads

  1. Replies: 17
    Last Post: 03-18-2014, 12:29 PM
  2. Adding programs to pen window ie firefox
    By Grimgrak in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 5
    Last Post: 03-14-2014, 12:04 AM
  3. LG G2 still no KitKat....
    By Ryan Atchason in forum LG G2
    Replies: 12
    Last Post: 03-12-2014, 04:21 PM
  4. GS3, virtually no service
    By eedel in forum Sprint Galaxy S III
    Replies: 1
    Last Post: 03-11-2014, 09:49 AM
  5. Greenifying Dialer App
    By Don164 in forum General Help and How To
    Replies: 0
    Last Post: 03-10-2014, 05:24 PM