1. swagglepuff's Avatar
    I reactivated my essential phone and everything works just fine except there is absolutely no incoming or outgoing audio when making calls via sprints network. I can make calls through FB messenger where everything works just fine. It just doesn't work via sprints network. To no surprise Sprint has no idea what it is either, I have read a few articles about the possible cause being advance lte option being turn on that turning off is a fix.

    I am wondering if anyone else has ran I to this issue and successfully resolved it. I really want to usey essential phone and ditch this note 8 with in my 14 day return window. I cannot do that if I don't have a fully working phone.
    02-17-2018 09:48 PM
  2. tech_head's Avatar
    I reactivated my essential phone and everything works just fine except there is absolutely no incoming or outgoing audio when making calls via sprints network. I can make calls through FB messenger where everything works just fine. It just doesn't work via sprints network. To no surprise Sprint has no idea what it is either, I have read a few articles about the possible cause being advance lte option being turn on that turning off is a fix.

    I am wondering if anyone else has ran I to this issue and successfully resolved it. I really want to usey essential phone and ditch this note 8 with in my 14 day return window. I cannot do that if I don't have a fully working phone.
    What OS is on your phone?
    I had issues with the latest 7.1 when I was on Sprint.
    I had no issues on the Jan patch or any 8.x Beta.
    I had 8.1B on sprint with no issues also.

    No longer on Sprint.
    02-20-2018 06:57 PM
  3. swagglepuff's Avatar
    I think it's an issue with the latest 7.1.1, I downgraded to the previous version and I don't have an issue at all. Sprint isnt pushing that last update anymore, or at least I am not getting that update pushed by Sprint after downgrading. I may try 8.1 but skeptical due to this being my daily driver now.
    02-20-2018 07:00 PM
  4. tech_head's Avatar
    I think it's an issue with the latest 7.1.1, I downgraded to the previous version and I don't have an issue at all. Sprint isnt pushing that last update anymore, or at least I am not getting that update pushed by Sprint after downgrading. I may try 8.1 but skeptical due to this being my daily driver now.
    I'm running 8.1B and it's my daily driver.
    I don't have any issues.
    I'm on Verizon.
    02-21-2018 05:24 PM

Similar Threads

  1. how to get my htc one pn072 to communicat with google servers
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-19-2018, 11:25 AM
  2. My nuu's wifi keeps disconnecting
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-19-2018, 11:23 AM
  3. I forgot my knock code on my LG, but its not offering me a pin set
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-19-2018, 11:23 AM
  4. 2 same chat heads on my phone
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 02-17-2018, 07:30 PM
  5. How can I move my Samsung Notes to a phone with Memos?
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 02-17-2018, 06:48 PM
LINK TO POST COPIED TO CLIPBOARD