1. mvpkreddy's Avatar
    First let me say "Essential" team has done an amazing job by releasing Android Pie as soon as Google released the version. So far, I am having good experience with Essential except for "OK Google". The device is not able to recognize my voice when I am going through setup. I tried with Cortana but still the same result. It worked before the Android Pie update (OOTB setup).

    Is anyone having the same issue?
    08-09-2018 08:55 AM
  2. brybelle22's Avatar
    I had that issue also. I disabled the Google app then when I enabled it I was able to reset my voice. Works normally now.
    08-09-2018 09:21 AM
  3. mvpkreddy's Avatar
    I tried that as well but still no luck. I uninstalled the "Google" app update, did factory reset etc but none of them works. I am surprised that Cortana and Alexa also has the same issue. I thought it was an issue with microphone but I tested with phone app and camera app and mic seems to be working fine.
    08-09-2018 12:07 PM
  4. jontalk's Avatar
    First let me say "Essential" team has done an amazing job by releasing Android Pie as soon as Google released the version. So far, I am having good experience with Essential except for "OK Google". The device is not able to recognize my voice when I am going through setup. I tried with Cortana but still the same result. It worked before the Android Pie update (OOTB setup).

    Is anyone having the same issue?
    I'm hunting for one of these and in other discussions have found that issues are often tied to the color, believe it or not. So what color is yours? It seems the black was made first with some spotty QC problems, while the Halo Gray came last and appears to have fewer. Thanks
    08-09-2018 01:39 PM
  5. deppi0's Avatar
    Mine is working fine. Strange.
    08-10-2018 02:23 PM
  6. Loop28075's Avatar
    My gray version is doing the exact same thing, got it on Prime Day. I've factory reset several times to no avail, contacted Essential Support a week ago but they haven't responded. It did it on android 8 right out of the box and now on version 9. Looks like I'm sending it back unfortunately.
    08-11-2018 10:28 AM
  7. mogelijk's Avatar
    I'm hunting for one of these and in other discussions have found that issues are often tied to the color, believe it or not. So what color is yours? It seems the black was made first with some spotty QC problems, while the Halo Gray came last and appears to have fewer. Thanks
    I have the Black, though mine wasn't one of the first built. Mine did not have the earpiece issue that was found in the early builds.
    08-11-2018 04:55 PM
  8. JCHAOS's Avatar
    i have halo gray, got on prime day, no issue here...works fine for me
    08-12-2018 07:17 PM
  9. tech_head's Avatar
    First let me say "Essential" team has done an amazing job by releasing Android Pie as soon as Google released the version. So far, I am having good experience with Essential except for "OK Google". The device is not able to recognize my voice when I am going through setup. I tried with Cortana but still the same result. It worked before the Android Pie update (OOTB setup).

    Is anyone having the same issue?
    In settings, make sure "accessibility" is on.
    08-13-2018 07:01 PM
  10. Andrew_404's Avatar
    Unfortunately, ok Google doesn't work while connected to my Bluetooth device. Works if I speak directly into the phone but through the car speaker module a no go.

    My work phone works fine with me asking Siri a question, driving directions or current weather etc There's definitely a bug in the Bluetooth software or other.

    I've tried another Android phone which is on Oreo 8.0 and 8.1 with success. So, Android 9 Pie has an issue.
    08-14-2018 08:40 AM
  11. ebrandwein's Avatar
    Ok Google wasn't working for me until I went into Settings-Apps-Google-Storage and deleted everything. I then reactivated OK Google and re-recorded my voice. That seems to have fixed things
    08-14-2018 12:42 PM
  12. jontalk's Avatar
    On a thread I posted about reliability and performance, another forum member mentioned he'd purchased a PH-1 and after installing Pie experienced many issues of which light leaks when watching YouTube videos was one, along with several others mentioned here. Light leaks sound more like a hardware problem than software, correct?
    08-14-2018 01:26 PM
  13. ebrandwein's Avatar
    Very much so
    08-14-2018 05:32 PM
  14. mvpkreddy's Avatar
    I identified the issue was with OOTB sticker covering the rear mic. I think prior to Android Pie update, the Google Asistant was using mic at the bottom of the phone whereas, after the update Google Assistant was using rear mic. I did setup Google Assistant finally but the hot detection is still not working.
    08-14-2018 06:41 PM
  15. Roosterman's Avatar
    For Bluetooth not working, go to Google app settings>Google Assistant Sett>Devices Phone>Other voice settings. Turn on Bluetooth headset. Also, Google app settings>Google Assistant Settings>Devices Phone>Other hands-free device locked, turn on Bluetooth devices.
    08-15-2018 08:35 AM

Similar Threads

  1. Replies: 46
    Last Post: 10-12-2018, 02:52 AM
  2. Android 9 Display Brightness
    By hannsoft in forum Google Pixel & Pixel XL
    Replies: 4
    Last Post: 08-31-2018, 06:43 PM
  3. Unread Badge and Pie
    By DustBow in forum Google Pixel 2 & Pixel 2 XL
    Replies: 3
    Last Post: 08-11-2018, 12:33 AM
  4. Cant connect to any online games but internet works fine
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-09-2018, 08:05 AM
  5. Why is it that when i try dowloading on my android it qeues and fails
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-09-2018, 07:32 AM
LINK TO POST COPIED TO CLIPBOARD