12-07-2017 05:58 PM
28 12
tools
  1. bassdj's Avatar
    Hey guys...not sure if this is an S3 specific thing or not so I decided to post in here.
    Anyways the new messenger came out today and I wanted to try out chatheads. I install all the updates and everything. Even Facebook home. There is no option to even enable chatheads in my app. Any help would be greatly appreciated! Thanks!

    P.S. Mods if you need to move this, please do!

    Sent from my SCH-I535 using Tapatalk 2
    04-13-2013 06:56 AM
  2. ColetonAM's Avatar
    I don't know how to solve this, but I have the same problem with my ATT S3. However, the chatheads option in the settings will show up when I'm logged into my girlfriend's account, but it disappears on my account, so it must be some obscure facebook setting. Hopefully this helps narrow it down, and if you find the setting let me know
    04-13-2013 02:41 PM
  3. teejay69's Avatar
    For what its worth gang, I'm running an HTC EVO LTE on Sprint and the Chathead thing is working on my phone?!
    04-14-2013 04:14 PM
  4. slave2theaxe's Avatar
    Anyone figured this out yet? I've uninstalled and reinstalled several times and still no option to enable chat heads. Frustrating to say the least.
    04-16-2013 10:48 AM
  5. Tronstar's Avatar
    I don't have Facebook Home, but chat heads is baked into Facebook messenger (most recent version). I have it up and running. To enable, ensure your FB msgr app is up to date; then go to three dot menu>settings>notifications and check "chat heads" at the bottom.

    This is working on my Nexus 4 which FB Home does not support, so anyone should be able to get this feature. Let me know if it works for you!

    EDIT: I saw OP was actually in FB Messenger, mis read and thought he was trying to get in through home.

    Mine shows "Chat heads" directly under "light"
    04-16-2013 10:54 AM
  6. skatopias's Avatar
    Currently trying to get it to work on my playstore galaxy nexus. No luck avail. Although when I signed into my roomates account it works like a charm which is really odd. I feel as if I've tried everything. It must be a problem with my own account.
    04-16-2013 01:16 PM
  7. Tronstar's Avatar
    Could this maybe have something to do with privacy settings? Maybe they are set too strict? Wild guess anyways....could explain why it is working with some accounts and not others on the same device.
    04-16-2013 01:20 PM
  8. slave2theaxe's Avatar
    Yeah...I have no option for it in the settings menu. Weird how some it works for some with the same device but not others. I have a Verizon GNex...no workie for me, but friends with the same phone it works.
    04-16-2013 02:41 PM
  9. johnj2803's Avatar
    You have to have an active conversation either via SMS or Facebook chat to have the heads appear when you are in another app.

    I have a stock s3 on att.

    Try this.

    Open an app
    Try sending yourself an message from another phone.
    When you get that message, open it in Facebook messenger
    After opening it, go back to your previous app or open another one.
    You will notice the head on your screen until you manually remove it.

    Hope this helps

    Sent from my Nexus 7 using Tapatalk HD
    04-16-2013 02:42 PM
  10. johnj2803's Avatar
    Just to add, I can still have the Facebook chat bubble head even if Facebook home is not running.

    So I have touch wiz with Facebook messages with bobble head.

    Just FYI.

    I don't like the fact that it takes a lot of touches for me to get to the phone app or camera app when my app list is not on then first page. But I really like the chat bubble head.

    Sent from my Nexus 7 using Tapatalk HD
    04-16-2013 07:58 PM
  11. TheLibertarian's Avatar
    Hey guys...not sure if this is an S3 specific thing or not so I decided to post in here.
    Anyways the new messenger came out today and I wanted to try out chatheads. I install all the updates and everything. Even Facebook home. There is no option to even enable chatheads in my app. Any help would be greatly appreciated! Thanks! http://img.tapatalk.com/d/13/04/13/7a4ety8e.jpg

    P.S. Mods if you need to move this, please do!

    Sent from my SCH-I535 using Tapatalk 2
    It would seem you don't have the updated app? Of course that sounds silly I know, but as you're missing the "Chat Heads" option entirely I can't imagine what else the issue would be. Go back one screen (just to the settings of the Messenger app), what version are you running (under the About label). I have Chat Heads and I'm version 2.4.2 (Nexus 4).
    04-16-2013 08:05 PM
  12. slave2theaxe's Avatar
    It would seem you don't have the updated app? Of course that sounds silly I know, but as you're missing the "Chat Heads" option entirely I can't imagine what else the issue would be. Go back one screen (just to the settings of the Messenger app), what version are you running (under the About label). I have Chat Heads and I'm version 2.4.2 (Nexus 4).
    No we have the updated app. It's an issue with Facebook, not with the app or the device. I can log in with my wife's account and the chat heads work, but when I log out and log back in using my account, they don't work and the option is not even available in the settings menu.

    Sent from my Galaxy Nexus using Tapatalk 2
    04-23-2013 03:19 PM
  13. tender's Avatar
    I have 3 Android devices and chat heads only works on 1. It works on my Verizon GSIII, but not on my Verizon Galaxy Nexus or Nexus 10. At first I thought it was an account thing, slowing be rolled out by Facebook, but since it works on 1 device and not the others, now I don't know what to think. I guess Facebook deserves the 2 star rating for their new Home app. #meh
    04-25-2013 12:40 PM
  14. slave2theaxe's Avatar
    I have 3 Android devices and chat heads only works on 1. It works on my Verizon GSIII, but not on my Verizon Galaxy Nexus or Nexus 10. At first I thought it was an account thing, slowing be rolled out by Facebook, but since it works on 1 device and not the others, now I don't know what to think. I guess Facebook deserves the 2 star rating for their new Home app. #meh
    But it can't be device related either since I can log into different accounts on the same device and some accounts work while others don't...this is strange.

    Sent from my Galaxy Nexus using Tapatalk 2
    04-25-2013 09:04 PM
  15. slave2theaxe's Avatar
    And just like that, chat heads started working today.

    Sent from my Galaxy Nexus using Tapatalk 2
    04-26-2013 04:09 PM
  16. Micah Baird's Avatar
    It was working for a night on my S4 but the it just stop working. It use to show the heads when I was on my home screen. This morning they show for a second and then go away. If someone text you of messengers you when you are in another app they stay up but quickly go away.

    I am not sure what to do as I have uninstalled it twice but nothing seems to work. Anyone have any ideas on this?
    07-10-2013 09:18 PM
  17. noez92's Avatar
    is chat heads working with touchwiz launcher? because i don't manage it to work
    08-09-2013 07:32 AM
  18. kylie brown's Avatar
    I am facing the same after having an update.... Please guide me with useful solutions.
    09-23-2013 08:02 AM
  19. Tomhlord's Avatar
    Hi there

    I have a shiny new Nexus 5. Facebook Chat Heads are simply not working on it for SMS. Despite every setting on Facebook messenger saying Chat Heads are 'On' and it will be used for my default SMS, Hangouts over-rides it.

    I know that Hangouts is the default for SMS on KitKat 4.4, however The Verge said I could still use 3rd party apps for texts.

    Anyone know where I am going wrong please?
    11-04-2013 09:16 AM
  20. Shendelzare Synyster's Avatar
    it was working for a night on my s4 but the it just stop working. It use to show the heads when i was on my home screen. This morning they show for a second and then go away. If someone text you of messengers you when you are in another app they stay up but quickly go away.

    I am not sure what to do as i have uninstalled it twice but nothing seems to work. Anyone have any ideas on this?

    i have the dame problem! Do anyone know how to fix this?
    07-11-2015 06:18 AM
  21. davidmiller840's Avatar
    Report it to the facebook support they will help you.
    07-13-2015 06:33 AM
  22. Joe Sparrow1's Avatar
    Here is the solution...

    h_t_t_p://androiding.how/enable-facebook-messenger-chat-heads-marshmallow/
    (i am new, so can't post url... remove the underscore to access the page

    I had the same problem... now its working... Enjoy...
    10-17-2015 11:39 PM
  23. 1williaminnis1's Avatar
    Hey guys...not sure if this is an S3 specific thing or not so I decided to post in here.
    Anyways the new messenger came out today and I wanted to try out chatheads. I install all the updates and everything. Even Facebook home. There is no option to even enable chatheads in my app. Any help would be greatly appreciated! Thanks! http://img.tapatalk.com/d/13/04/13/7a4ety8e.jpg

    P.S. Mods if you need to move this, please do!

    Sent from my SCH-I535 using Tapatalk 2
    Got it.... you need to go to you applications, go to manage applications, and select messenger, and give it permissions to overlay other apps
    05-10-2016 10:20 PM
  24. Gwapabibs's Avatar
    I can't find chat head option in my messenger. I'm using Vivo V5s. Please help me.
    09-05-2017 02:31 AM
  25. Ahmed19chebil's Avatar
    i ve the same issue
    i ve just came from a windows phone to an android . but i cnt find the chat head option
    09-10-2017 04:06 PM
28 12

Similar Threads

  1. Facebook Chatheads Not Working
    By bassdj in forum Verizon Galaxy S III
    Replies: 12
    Last Post: 04-17-2013, 01:53 PM
  2. facebook notifications not working
    By jeast in forum Verizon HTC Thunderbolt
    Replies: 9
    Last Post: 09-22-2012, 02:06 PM
  3. Facebook Sync not working
    By bish0p34 in forum AT&T Captivate
    Replies: 2
    Last Post: 02-19-2011, 02:20 PM
  4. Facebook will not work on my Epic
    By justkeptfading in forum Sprint Epic 4G
    Replies: 10
    Last Post: 09-01-2010, 04:45 PM
  5. Facebook sync not working?
    By CarliCruise in forum General Help and How To
    Replies: 1
    Last Post: 07-27-2010, 10:25 PM
LINK TO POST COPIED TO CLIPBOARD