1. AC Question's Avatar
    How do I stop facebook birthdays syncing onto my s planner.
    06-11-2015 07:46 PM
  2. itguyjax8430's Avatar
    How do I stop facebook birthdays syncing onto my s planner.
    Welcome to Android Central!

    Go in to settings, accounts, go to Facebook and turn off sync contacts.
    06-11-2015 07:53 PM
  3. Hart R's Avatar
    1. Go to "S Planner"
    2. Click the left button next to home button.
    3. Select "Calendars"
    4. Uncheck accounts that you don't want to see in your S Planner . In your case Uncheck "Facebook"
    06-26-2015 08:03 AM

Similar Threads

  1. Why can't I get my BT internet mail to sync on Nexus 2013 update 5.1.1?
    By Julia Matcham in forum Google Nexus 7 Tablet (2013)
    Replies: 7
    Last Post: 06-12-2015, 11:47 PM
  2. How can I get my Gmail to sync my frequently?
    By AC Question in forum Android Apps
    Replies: 1
    Last Post: 06-11-2015, 08:18 PM
  3. how do I sync devices on candy crush
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-11-2015, 07:08 PM
  4. Replies: 1
    Last Post: 06-11-2015, 12:59 PM
  5. Replies: 1
    Last Post: 06-11-2015, 08:21 AM
LINK TO POST COPIED TO CLIPBOARD