1. AC Question's Avatar
    It may have something to do with the software update a few months ago, but when I create an event in the Facebook app on my Galaxy S5, I go to invite people and all I get is the processing symbol...it never goes away and I never get access to my list of friends to invite. Is there a fix for this? I tried re-loading the FB app and that didn't help.
    02-03-2016 02:26 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Try going to the App Manager, select Facebook, and Clear Cache/Clear Data, then Force Stop. Now open it again, log back in, and see if it works now.
    02-04-2016 01:14 PM

Similar Threads

  1. Replies: 5
    Last Post: 02-04-2016, 02:00 PM
  2. Replies: 1
    Last Post: 02-04-2016, 01:17 PM
  3. How do I find My RAM on my Samsung Galaxy Grand Prime?
    By AC Question in forum Samsung Galaxy Grand
    Replies: 3
    Last Post: 02-04-2016, 04:59 AM
  4. Replies: 1
    Last Post: 02-03-2016, 02:48 PM
  5. What is the S in a shaded box icon?
    By Keefer2112 in forum Android Apps
    Replies: 1
    Last Post: 02-03-2016, 02:23 PM
LINK TO POST COPIED TO CLIPBOARD