1. reble's Avatar
    I can't get a decent answer out of Mozilla-Firefox forum about the problem bellow other then "As of FF57 only Webextensions are supported by Firefox. QuitNow hasn't been convert to a Webextension, and presumably never will be." So I installed Firefox v53.0 in my phone and I still have the same problem "This add-on is not compatible with your version of Firefox".

    vvvvvvvv original problem vvvvvvvvvv

    I have A ZTE K90U tablet, OS Android V6.0 with Firefox V53.0 on it. And an Alcatel Firce4 model 5056N cell phone. OS Android V6.0 with Firefox V57.0 on it.

    My problem is I can't get the add-on called "QuitNow" to install on my phone. I keep getting the error message saying "Not Compatible with the version of Firefox that you are running". Yet the add-on "QuitNow" works just fine on my ZTE tablet. What gives?

    Steve
    02-24-2018 10:56 PM
  2. B. Diddy's Avatar
    I moved this from the Android Apps forum to the Firefox forum, for more specific traffic.
    02-25-2018 07:16 PM

Similar Threads

  1. A group of 4 of us had Iphones, now 1 has android, she cant recieve our msgs?
    By Android Central Question in forum Ask a Question
    Replies: 4
    Last Post: 03-05-2018, 01:21 PM
  2. Every time I turn off my Galaxy Note 8 it comes up with do not turn off target
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-25-2018, 04:31 AM
  3. Is my zte max pro z981 compatible for wireless charging
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-24-2018, 08:46 PM
LINK TO POST COPIED TO CLIPBOARD