1. Android Central Question's Avatar
    Please help, I am so stumped! I feel like I have tried everything and done a thousand searches with no result. I own a samsung s9 and bought a fossil venture watch on the weekend. I can reply to messages when someone messaged me first and recieve all my notifications. When i ask it to message some first or make a call it comes up with "to improve contact recognition, Google needs to use your device contacts." I select "turn on" and then it prompts me to check my phone but no notification comes up....
    05-02-2018 04:34 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Go to Settings>Apps​, select Wear OS, and tap Permissions. Is Contacts turned on?

    I moved this to the Fossil Q forum for more specific traffic.
    05-02-2018 08:53 AM

Similar Threads

  1. Any good apps to gain weight?
    By Cindy859 in forum Android Apps
    Replies: 4
    Last Post: 07-23-2018, 09:14 AM
  2. Why my samsung galaxy s5 g900a of3 could not update to android 6.1?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 05-02-2018, 01:50 PM
  3. Why I can not recover the data on the machine though entered the correct mail?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 05-02-2018, 09:15 AM
  4. Replies: 1
    Last Post: 05-02-2018, 09:14 AM
  5. My "add quick contact" button dissapeared.
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 05-02-2018, 12:30 AM
LINK TO POST COPIED TO CLIPBOARD