1. ItsAllAndroid's Avatar
    Okay so ive been trying this for a couple of days now and it always ends up me wiping everything and re flashing gingervillain 1.5 and restoring everything from titanium(which is a long and annoying process!) what i need help with is i can succesfully flash cyanogens current nightly build which is 27 right now, but what i cant do is flash the google apps file ive tried at least 5 different versions, and have tried them all about 10 times and they still dont show up and i have gotten the market to download from my backup but when i open it, it just closes, im getting sick of gingervillain and really want to move to cyanogen but i cant do it without my market!! someone please help!!
    02-07-2011 12:08 AM
  2. uansari1's Avatar
    You need the first file in the chart... the Universal DPI.

    Index of /google-apps/

    All you need to do is wipe everything, flash CM7 in recovery. When that's flashed, go ahead and flash GAPPS, then reboot.
    02-07-2011 04:59 AM
  3. ItsAllAndroid's Avatar
    ive tried that one and like a few others
    02-07-2011 06:04 PM
  4. dictionary's Avatar
    See how nice I am, I registered JUST to help ya. Best way to reach me though is on gtalk: deliberation @ gmail .com

    Quickly though (I'm not sure how often I'll check back here), I hope you're using the orange Clockwork recovery (3.0.0.x), no the green (2.5.1.x) and you aren't trying to flash gapps through Rom Manager. Hit me up though, I'll walk you through if you need more. Those should solve your issue no problem though. If not, and you have the orange recovery, and you're flashing manually, mount /system, the /data, and flash again.(gapps)
    02-09-2011 12:10 AM
  5. ItsAllAndroid's Avatar
    yeah sorry i feel pretty stupid i thought since i was able to flash the ROM without updating the recovery but i updated it and everything worked out great now i run the most current CM7 Nightly!
    02-09-2011 11:26 PM