1. warmos's Avatar
    Hello there,
    i just need some help with adb... i modyfied framework-res.apk and the device wont boot now.
    So i downloaded ADB, then I wanted to do "adb push framework-res.apk /system/framework/framework-res.apk" says permission dennied.
    Also tried "adb root" that says adbd cannot run as root in production builds
    and "adb shell" says permission dennied to everything, tried "su" command and that says [1] Segmentation fault su

    What should i do to push that origin framework-res.apk to /system/framework ? please help

    Also i cant do recovery because i installed CWM for another tablet than IQ 701 :/

    12-21-2012 09:03 PM
  2. piizzadude's Avatar
    I am not going to offer up advice since I do not know your tablet. THere is a ton of information on it though here: PocketBook - MobileRead Forums

    There is also instructions on reinstalling the firmware
    12-21-2012 10:04 PM
  3. warmos's Avatar
    why im posting it here is because on their forums nobody helped me.
    and reinstalling the firmware is not possible because of CWM that does not work... so only one thing what can i do is push original framework-res.apk but that makes me some problems :/
    I know you dont know my tablet but I dont need to do something with it, i just want to know what to write to adb when adb shell su says error and adb push says permission denied
    12-22-2012 07:15 AM

Similar Threads

  1. Bricked sylvania tablet
    By wickedninja667 in forum Other Tablets
    Replies: 0
    Last Post: 09-16-2012, 07:39 PM
  2. Semi-bricked tablet...
    By darthbubba in forum ViewSonic
    Replies: 1
    Last Post: 03-17-2011, 09:28 AM
  3. G Tablet Bricked
    By shaggyloc in forum ViewSonic
    Replies: 4
    Last Post: 03-03-2011, 08:27 PM
  4. Bricked? Not sure what happened...
    By sfox in forum HTC Hero
    Replies: 4
    Last Post: 12-18-2009, 01:22 PM
  5. Bricked G1-Warranty Question
    By alex1080p#AC in forum T-Mobile G1
    Replies: 1
    Last Post: 11-19-2009, 06:08 PM