1. c0wb0ycliche's Avatar
    So the issue (if one can even call it that) is that I'm using Hangouts and "send via Project Fi" to sync my messages between my phone, tablet and computer. When texting from any of those devices via typing, it works great. But when I send a text by voice, either by saying "Ok, Google. Text ___ ___" or on my Moto 360 either by voice or from the contacts icon, it sends, but in Hangouts it shows "via SMS." The recepient gets the message, but it doesn't sync since it isn't sent via Fi. So if you look at the conversation on any device except the phone, conversations are missing any messages sent by voice.

    I have Hangouts SMS setting set to default to Project Fi rather than Carrier Number, and I'm not really sure what other option could possibly affect this.

    Any ideas?
    08-28-2015 03:37 PM

Similar Threads

  1. Replies: 1
    Last Post: 08-30-2015, 07:46 PM
  2. My good and bad of the note 5 and s6 edge plus
    By Chitown28 in forum Samsung Galaxy Note 5
    Replies: 5
    Last Post: 08-28-2015, 07:54 PM
  3. S6 Edge+ Change S Voice Accent?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-28-2015, 04:03 PM
  4. Replies: 1
    Last Post: 08-28-2015, 03:38 PM
  5. Change S6 Voice Accent?
    By bLeu De Lancret in forum Samsung Galaxy S6 edge+
    Replies: 0
    Last Post: 08-28-2015, 03:02 PM
LINK TO POST COPIED TO CLIPBOARD