1. dallen13's Avatar
    I have an issue with the Google Voice/Sprint Integration that I haven't found an answer to anywhere else on the forums. Basically, I love being able to use my computer to send and receive texts, but because of the integration I no longer get texts to the stock messaging app on my phone. While that wouldn't be a huge deal alone, it becomes one because I have terrible 3G coverage in my apartment and no wifi. Since the GV app uses internet instead of sprint's coverage, I can't receive texts to my phone in my apartment. Anybody have ideas or solutions?
    Thanks in advance.
    05-17-2011 08:18 PM
  2. gabbott's Avatar
    In your GV app on the phone, go to Settings... Sync and notifications and check the option that says "Notifications via text message"

    Unfortunately a side effect is you'll get double notifications unless you disable inbox notifications on the GV app.
    dallen13 likes this.
    05-17-2011 08:26 PM
  3. dallen13's Avatar
    Awesome, thanks! I hadn't thought it would work because I thought it would run into the same problem but i forgot that the text would actually be sent from GV, not the app itself
    05-17-2011 09:02 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD