1. Sizzers's Avatar
    Hi Guys,

    A number of you may have come across this before but it is has now beamed a SERIOUS problem.

    Specifically, each and every time I try and search in "Incognito Mode" - and only in "Incognito Mode" - the following process appears:

    "Recaptcha requires verification. I'm not a robot

    Our systems have detected unusual traffic from your computer network. This page checks to see if it's really you sending the requests, and not a robot...etc. etc."

    This appears in both Chrome Beta (my browser of choice) and stable Chrome, which I re-enabled to test if it might be a new beta bug. It also replicates in stable Chrome in "Safe Mode".

    I do not use a VPN and it occurs on both Google and network DNS. I don't use anti-virus but I installed Malwarebytes which came back negative.

    Any thoughts as this is KILLING me!!!
    06-30-2020 01:22 PM
  2. B. Diddy's Avatar
    Is this a webpage that keeps showing up with that message, or is it a toast notification? Can you show us a screenshot?

    What if you try CloudFlare's DNS, 1.1.1.1?
    06-30-2020 04:10 PM
  3. Sizzers's Avatar
    In both Beta and stable it will not allow screenshots of this or any other page in Incognito.

    However! I've just opened Opera Mini which I occasionally use (non-Incognito), searched, and....screenshot attached.

    I used Cloudflare for a long time but it started to give me some problems and so started using Google DNS.

    Weird how it's just started, and thanks for the reply."Our systems have detected unusual traffic from your computer network...-screenshot_20200630-221438.jpeg
    06-30-2020 04:31 PM
  4. B. Diddy's Avatar
    What do you see when you click that "Why did this happen?" link?

    Have you already tried rebooting your router? Does this only happen on wi-fi, or also on mobile data?
    06-30-2020 04:56 PM
  5. Sizzers's Avatar
    Screenshot below.

    I no longer use a PC so this just occurs on data. It used to occur very occasionally on Mini, but no great deal and thought nothing of it.

    It appears strange to me that on Chrome it only occurs when in Incognito and even in Safe Mode (I'm on A10 with the June patch by the way)."Our systems have detected unusual traffic from your computer network...-screenshot_20200701-052507.jpeg
    06-30-2020 11:59 PM
  6. B. Diddy's Avatar
    Have you asked your carrier about this, since this is happening on mobile data? I wonder if there's something wonky with their network that's throwing a flag when you try to browse incognito.
    07-01-2020 12:46 AM
  7. Sizzers's Avatar
    Thanks for the tip, and although my network is fast, stable, and reliable, their tech knowhow is ZERO!

    I've since switched back to Cloudflare to test; SUPER fast as always but the problem still remains.

    Oh well, one of life's mysteries but thanks for the interest.
    B. Diddy likes this.
    07-01-2020 01:10 AM
  8. mustang7757's Avatar
    Thanks for the tip, and although my network is fast, stable, and reliable, their tech knowhow is ZERO!

    I've since switched back to Cloudflare to test; SUPER fast as always but the problem still remains.

    Oh well, one of life's mysteries but thanks for the interest.
    Try a different search engine in chrome , usually those pop up certain sites you visit , especially in Incognito mode people look up certain sites if you know what i mean lol .
    07-01-2020 01:27 AM
  9. Sizzers's Avatar
    Try a different search engine in chrome , usually those pop up certain sites you visit , especially in Incognito mode people look up certain sites if you know what i mean lol .
    I use Mini for that kind of thing!! lol

    This is a Google issue, but having just returned from work it's now working as normal again after several days without the Captcha.

    Maybe it was just a UK thing but thanks for the input.
    mustang7757 likes this.
    07-01-2020 12:14 PM

Similar Threads

  1. Can you live ONLY with your cell phone DATA plan?
    By bembol in forum General News & Discussion
    Replies: 46
    Last Post: 07-06-2020, 10:00 PM
  2. Unlink Xiaomi Mi Home from Google Home?
    By drj55 in forum Google Home
    Replies: 5
    Last Post: 06-30-2020, 06:27 PM
  3. Delete emails from share file
    By burton73 in forum Samsung Galaxy S7
    Replies: 3
    Last Post: 06-30-2020, 05:56 PM
  4. How do I copy saved pages from Opera mini browse to my computer
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 06-30-2020, 05:27 PM
  5. "You have just switched to different network"
    By swepilot in forum Samsung Galaxy S10 & S10+
    Replies: 1
    Last Post: 06-29-2020, 05:01 PM
LINK TO POST COPIED TO CLIPBOARD