1. UserInd89's Avatar
    I have been using Galaxy J6 for quite some time. Recently my phone received the Android system update and upgraded to Android 10.0. But from the day when it was updated to the new Android version, the mobile networks of my phone are getting disconnected automatically after charging. I usually put my phone on charging during the night and the next morning when the phone's battery is fully charged, I find there's no signal of either network in my mobile. I usually disconnect Wi-Fi during the night. Finding no other way, I usually reconnect it as follows: Settings> Connections> Mobile Networks> Select Automatically. Then the connection is re-established and it's happening every day. Can anyone please help to overcome this glitch? Is it happening to anyone else?
    07-07-2020 04:37 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Is the phone scheduled to restart every night? https://www.sammobile.com/2016/03/14...e-performance/
    07-07-2020 05:03 PM
  3. UserInd89's Avatar
    Welcome to Android Central! Is the phone scheduled to restart every night? https://www.sammobile.com/2016/03/14...e-performance/
    Thank you.
    No, I've not scheduled any auto-restart on my phone.
    07-08-2020 05:18 PM
  4. B. Diddy's Avatar
    Does the problem happen in Safe Mode as well? https://www.hardreset.info/devices/s...-j6/safe-mode/
    07-08-2020 08:36 PM
  5. UserInd89's Avatar
    I have not yet tried the Safe mode. But once I restart the phone (after the battery is fully charged), the mobile networks are automatically returning. I think if I try the safe mode also, the mobile networks will be there.
    07-14-2020 08:25 PM
  6. mustang7757's Avatar
    I have not yet tried the Safe mode. But once I restart the phone (after the battery is fully charged), the mobile networks are automatically returning. I think if I try the safe mode also, the mobile networks will be there.
    Also clear cache in recovery
    07-14-2020 08:31 PM
  7. B. Diddy's Avatar
    I have not yet tried the Safe mode. But once I restart the phone (after the battery is fully charged), the mobile networks are automatically returning. I think if I try the safe mode also, the mobile networks will be there.
    Right, but after booting into Safe Mode, you can try charging the phone, and then disconnecting the charger, and see if the mobile data connection still disconnects.
    07-14-2020 08:33 PM

Similar Threads

  1. Note 10+ Battery issue, moisture related after being in rain.
    By SKalber in forum Samsung Galaxy Note 10 & Note 10+ (2019)
    Replies: 15
    Last Post: 07-21-2020, 04:42 PM
  2. How to turn off in-call volume on S10+?
    By Justin502 in forum Samsung Galaxy S10 & S10+
    Replies: 13
    Last Post: 07-08-2020, 08:45 PM
  3. Replies: 1
    Last Post: 07-07-2020, 09:33 PM
  4. Pokemon GO keeps crashing on my Moto E5?
    By Android Central Question in forum Moto E
    Replies: 2
    Last Post: 07-07-2020, 05:17 PM
  5. Replies: 2
    Last Post: 07-07-2020, 03:42 PM
LINK TO POST COPIED TO CLIPBOARD