1. venom0706's Avatar
    I recently created a new Google account and also reset my phone (LG G7).

    Must've tampered with a setting, but when typing an address in Chrome for the first time, suggestions on what the site might be no longer appear (causing me to have to write the address in full).

    Any idea how to enable that?

    Many thanks.
    12-15-2020 12:39 PM
  2. mustang7757's Avatar
    Your log into your account with sync on ?
    12-15-2020 01:14 PM
  3. venom0706's Avatar
    Your log into your account with sync on ?

    Nope, sync is turned off on all my Android devices.

    This shouldn't matter as when I am typing an address for the first time, Chrome should be able to pull a suggestion for it, irrelevant of whether my account is or not being synced on my devices.
    12-15-2020 01:21 PM
  4. mustang7757's Avatar
    Nope, sync is turned off on all my Android devices.

    This shouldn't matter as when I am typing an address for the first time, Chrome should be able to pull a suggestion for it, irrelevant of whether my account is or not being synced on my devices.
    I agree with you , just going over my settings , try resetting the app see if it resets it.
    Clear its data and force stop.
    kct1975 likes this.
    12-15-2020 01:25 PM
  5. venom0706's Avatar
    I agree with you , just going over my settings , try resetting the app see if it resets it.
    Clear its data and force stop.
    This actually worked - many thanks.

    Any idea what the issue was? It was on a freshly reset device. Some setting must've reset.
    mustang7757 likes this.
    12-15-2020 01:58 PM
  6. mustang7757's Avatar
    This actually worked - many thanks.

    Any idea what the issue was? It was on a freshly reset device.
    Awesome your welcome!
    Setting somewhere had to be changed either by you not noticing or chrome got updated and changed it.
    kct1975 likes this.
    12-15-2020 02:00 PM
  7. venom0706's Avatar
    Awesome your welcome!
    Setting somewhere had to be changed either by you not noticing or chrome got updated and changed it.
    Looks like I had disabled "Auto complete URL's" from Chrome's settings. Switched it on/off and that's the setting I had disabled previously. The app data reset turned it on back by default.

    Thanks for your help.
    mustang7757 and kct1975 like this.
    12-15-2020 02:05 PM
  8. mustang7757's Avatar
    Looks like I had disabled "Auto complete URL's" from Chrome's settings. Switched it on/off and that's the setting I had disabled previously. The app data reset turned it on back by default.

    Thanks for your help.
    Good to know your welcome !
    I'll mark this thread solved , hopefully can help others .
    venom0706 and kct1975 like this.
    12-15-2020 02:15 PM

Similar Threads

  1. When to Expect Android 11 Update on Samsung Purchased Galaxy S20 Ultra on Verizon
    By Ragnar75 in forum Samsung Galaxy S20 & S20+ & S20 Ultra
    Replies: 5
    Last Post: 12-15-2020, 01:15 PM
LINK TO POST COPIED TO CLIPBOARD