1. AvoidTheDroid's Avatar
    I bought one of those ONN tablets on sale at Walmart a while back. It was the previous year version with Android 10. It worked fine until it updated to 11 then I started having issues with videos on YouTube. Randomly they just look corrupt with blocks of colors and such. Also I now have stuttering with 1080p video. I took the tablet back to the store and traded it for a new tablet. This tablet was current year and came with android 11. I got it home and found out it has the same exact issue. So I tried again. Third one still has the issue. It's somewhat random so I can live with it, but I would love to find a fix.

    YouTube video issue-20211024_001357.jpg

    I hope the attachment works.
    10-24-2021 12:29 AM
  2. Mooncatt's Avatar
    Welcome to the forums.

    Considering this is happening on 3 different tablets more or less out of the box, I don't think there's much we can help with. Onn is one of Wal-Mart's in house brands, and they have a horrible reputation. Personally, I wouldn't even trust something relatively simple, like a USB cable, from Onn.

    I know you aren't likely to want to hear this, but I think your best, and possibly only option would be to cut your losses. Either learn to live with it as is, or replace it with something from a well known brand name for Android. That means something like a Samsung tablet. RCA is well known in general, but they have dirt cheap Android tablets that Wal-Mart carries as well, and they aren't much better than Onn tablets.
    10-24-2021 12:45 AM
  3. B. Diddy's Avatar
    Welcome to Android Central! Try uninstalling all updates to Android System Webview and see if the problem persists. Sometimes, updates to this system app can cause glitches in only certain devices. If the problem goes away, then don't re-update it until the next Android System Webview update becomes available in the Play Store.
    10-24-2021 01:12 AM
  4. AvoidTheDroid's Avatar
    I uninstalled through the play store but sadly this did not resolve the problem.

    YouTube video issue-screenshot_20211024-050446.png

    I see a lot of complaints about similar issues in the comments though. Maybe the next version will fix it.

    I wish I could simply replace it with an expensive name brand but I'm a cancer patient with no income. I'm stuck with what I have unfortunately. I will just have to overlook it.
    10-24-2021 05:09 AM
  5. Mooncatt's Avatar
    I wish I could simply replace it with an expensive name brand but I'm a cancer patient with no income. I'm stuck with what I have unfortunately. I will just have to overlook it.
    Best of luck with your treatment.

    If you do get to a point where you can consider a replacement don't overlook the used market. You may find a suitable one there at a good price.
    10-24-2021 06:30 AM
  6. B. Diddy's Avatar
    Did you already try doing a factory reset?
    10-24-2021 12:31 PM
  7. RyaaaannC's Avatar
    I have this problem too, Hope you can get this fixed
    10-26-2021 06:57 AM

Similar Threads

  1. Buds a series issues
    By reb0957 in forum Google Pixel Buds
    Replies: 3
    Last Post: 10-27-2021, 06:21 PM
  2. Youtube Music offline voice commands
    By ddiehl in forum Ask a Question
    Replies: 1
    Last Post: 10-23-2021, 06:52 PM
  3. Android TV - YouTube app
    By Ezekiel Barbirolli in forum Android TV
    Replies: 2
    Last Post: 10-23-2021, 12:09 PM
  4. Replies: 0
    Last Post: 10-22-2021, 05:24 PM
  5. Picture in picture mode with YouTube
    By eric002 in forum Android 12
    Replies: 4
    Last Post: 10-22-2021, 08:04 AM
LINK TO POST COPIED TO CLIPBOARD