1. artbat's Avatar
    I bought a certified refurbished OnePlus Nord 10N 5G. I played with it for a couple of days before my new SIM card from my carrier (it's an MVNO, if that helps) arrived, and it worked beautifully. I was able to connect to and use WIFI without a problem; I updated to Android 11 and downloaded a few apps, and internal storage was fine.

    Then I inserted my new SIM card earlier today, and did a network reset, as had been recommended.

    Suddenly, my internal storage was eaten alive by system files. I tried deleting the few apps I'd downloaded (none were space-eating games), and it didn't seem to help. I couldn't figure it out, and since I hadn't put much energy into my phone, I did a factory reset.

    My phone didn't want to connect to WIFI with my new SIM card inserted (which is an issue I'll have to talk to my carrier about), but other than that, the reset seemed to help the storage issue.

    Until I reinserted the SIM card.

    I didn't download any apps other than Disk Usage and update Google's suite of stuff, but now 124+GB of 128GB are system files.
    The total of apps storage (consisting of Google and associated apps) is about 3GBs. The remainder has been eaten by...something. Apps keep throwing back stop errors because there isn't enough room. And WIFI won't connect at all, even with the SIM card removed. The phone is unusable.

    As my device is unrooted, I can't poke around too much. The only thing I can think of is maybe a bunch of log or error files are being written because of some wonkiness with the SIM card. Is there something I should try before jumping to the option of rooting the phone?
    11-28-2021 08:52 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Let's see if @Javier P has any thoughts on this.
    11-28-2021 09:28 PM
  3. Javier P's Avatar
    Welcome to the forums. There are similar reports in Oneplus forum and, unfortunately, there isn't a clear fix. It seems to be caused by a hardware issue (modem) that makes the system create dump files that are never deleted. There's a chance that these files could be deleted with root access, but I haven't seen any user reporting success.

    The problem seems to affect different models and most reports come from OP 9 and Nord series. This is just one example.

    https://forums.oneplus.com/threads/t...issue.1518111/

    I'd recommend you to contact OnePlus support and see what they say.
    B. Diddy likes this.
    11-29-2021 05:21 AM

Similar Threads

  1. File manager app for Galaxy Tab 7
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-28-2021, 06:30 PM
  2. Replies: 6
    Last Post: 11-28-2021, 12:46 PM
  3. Pixel Buds A Series volume randomly goes up and down
    By GoNavy79 in forum Ask a Question
    Replies: 10
    Last Post: 11-27-2021, 10:16 PM
  4. Why does uninstalling ashpalt 8 airborne not free up space
    By Android Central Question in forum Android Games
    Replies: 2
    Last Post: 11-27-2021, 01:33 PM
  5. Why does uninstalling ashpalt 8 airborne not free up space
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 11-27-2021, 07:46 AM
LINK TO POST COPIED TO CLIPBOARD