1. Raviator's Avatar
    Hello forum!
    I got a problem with some virtual machines app like Vmos and F1 VM after updating to Android 12.
    Before the update Vmos worked perfectly, now they run only for a few seconds up to 2-3 minutes then completely freeze and I have to close or force close them. At first I tought it was an issue of Vmos, not being fully compatible with Android 12 (I have tried all the latest Vmos builds, and several roms with the same result), then I tried with F1 VM app and it has the same behaviour, so I'm starting to think that it is an issue related to my machine.
    I tried to remove both firewall and antivirus, but nothing has changed.

    My phone is a Samsung S21 Ultra 512 Gb, no root, with Exynos cpu (could the cpu be the culprit?)

    Any ideas/suggestions?

    Thank you for any help you can provide.
    01-05-2022 05:02 AM

Similar Threads

  1. anyone got Android 12 yet?
    By Kizzy Catwoman in forum Samsung Galaxy S10 & S10+
    Replies: 29
    Last Post: 04-26-2022, 08:36 AM
  2. 12 update on 02 varient
    By allysisa in forum Ask a Question
    Replies: 2
    Last Post: 01-11-2022, 03:38 AM
  3. Pixel 4, Android 12 Volume Issues
    By bevhoward in forum Google Pixel 4 & Pixel 4 XL
    Replies: 3
    Last Post: 01-06-2022, 04:32 AM
  4. Replies: 1
    Last Post: 01-05-2022, 01:38 AM
  5. My google play system update wot update please rl
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 01-05-2022, 01:34 AM
LINK TO POST COPIED TO CLIPBOARD