1. ttrain68's Avatar
    On 3g make a call great...switch to wifi now i want to make a call, i turn off wifi, (not sure if i have to) 3g picks back up but i can not hear or be heard in the call.
    08-16-2011 10:34 AM
  2. Moscow Desire's Avatar
    Welcome to AC!

    First off, most here would like to know which model phone you use.

    Second, rooted and custom ROM?

    Usually, you shouldn't have to turn off your wifi to make a call, at least I don't. So it may just be some lag time while things just shut down (wifi). Does it eventually clear? Or do you have to reboot the phone? Just because you turn off Wifi, doesn't mean it's automatically off all the way. Yeah, the icon goes away, but it may take 10 seconds or longer for things to be totally shut down.

    Also, do a quick check on Settings/Call Settings/Internet Calls. You may have an option that says "Only for Internet Calling", which should be selected. But, different phones have different options, so I'm just guessing.
    08-16-2011 11:08 AM
  3. ttrain68's Avatar
    Sorry definitely should of had my phone type included...its a Photon 4g from Sprint..., not rooted or anything, its out of box.
    The Wifi is set for Only for Internet Calling.
    It doesn't come back unless I reboot the phone.

    Thanks
    Tom
    08-16-2011 11:25 AM
  4. Moscow Desire's Avatar
    Ok, now we can begin.

    I did a quick search, and it seems, unfortunately, to be a bug in the system. You're not the only one.

    Sprint Community: Update on Photon Silent Calls and...

    Try checking your network settings, and set it to Sprint Only. Seems to help on some.

    I love the CSR's advice, reboot your phone... classic.

    Unfortunately, seems to be an issue with Sprint, so you'll probably have to wait till they push an update.

    Anyhow, do what I suggested, and if it doesn't work, take a look through the threads from the link I sent. Hopefully you find something.
    08-16-2011 11:37 AM
LINK TO POST COPIED TO CLIPBOARD