1. cryandwriteasong's Avatar
    I recently got my first Android phone, a Samsung Galaxy Precedent, and although I'm impressed for the most part, I have had some issues in the four days I've had it.

    One of the main things I've noticed is that my battery is being drained like crazy. I took it off the charger at about 5am today, and it was at 100%, and now, just four hours later (and with next to no use--just some alarms, and I checked my Facebook for about five minutes, then killed the app), it's at 42%.

    According to the Battery Use log, the battery use for my phone for the past 3h 42m breaks down to:

    Cell standby 72%
    Phone idle 22%
    Display 5%
    Android system 3%

    I can't figure out why on Earth standby is eating up so much of my battery. At this rate, my phone will be dead within seven hours of non-use, and that just doesn't seem right to me at all.

    Does anyone have any insight as to why my phone's standby is such a battery hog, and what I can do to stop it?
    09-28-2011 09:06 AM
  2. Moscow Desire's Avatar
    ok, forget what you see in battery stats, What it says, is not what you think.

    What it means, is that for the time your device was running since last boot, was that cell stby used battery 72% of the time. NOT that cell stby used 72% of your battery power.

    Those damn stats (and I wish they would remove them), only mean what used power a certain percentage of the time it has been running since bootup. NOT how much battery power it used from the battery's total power.

    What it tells me, is that for 72% of the time, you didn;'t use your mobile for calls, so the radio was just ...waiting And that for 22% of the time, you did absolutely nothing except look at it (probably it was sleeping)

    5% display, meant it just basically sat there, all alone..... all day long..... poor Android, no love....
    cryandwriteasong likes this.
    09-28-2011 09:40 AM
  3. srkmagnus's Avatar
    Check your notification settings for the Apps you use and make sure the frequency period that the app checks for updates is low, or infrequent. Do you get good coverage where you are at? Poor signal will keep the phone searching for a tower and kill the battery. Same goes for wifi. Make sure wifi is turned off when not in use and disable data of you really don't need it.
    cryandwriteasong likes this.
    09-30-2011 03:05 PM
  4. cryandwriteasong's Avatar
    My reception is pretty crappy (on average 1-3 out of six bars).

    After a bit of reading up, I realized that that although I had already disabled my Wi-Fi and GPS, my 3G was probably still constantly searching for a signal and draining my battery even when I wasn't using my phone, so I installed DataSwitch so I could easily toggle my data on or off as needed with a single tap.

    Now that I keep my data disabled when I'm not using it, my battery lasts much, much longer. I'm usually around 60-70% after a full day off the charger with some calls and data use.

    I appreciate you both taking the time to read my post and leave replies! : )
    10-08-2011 12:09 PM
  5. Andrew Ruffolo's Avatar
    When I had the cell-standby problem on the Epic, you needed to toggle airplane mode on and off with every reboot to fix the cell standby issue. If it works and helps you out, you'll need to do that with every reboot. Its a CDMA issue... but I'm not familiar enough with the precedent to know if its cdma or GSM. Hope this helps
    10-08-2011 01:36 PM
  6. Thatonedudeguy's Avatar
    So. Im on gingerbread 2.3 on my precedent. I use this as a mini tablet. How does one entirely disable the cell radio functionality?
    09-29-2013 12:30 AM
  7. B. Diddy's Avatar
    Welcome to Android Central! Turn on Airplane Mode. That will shut off all radios (cell, wifi, Bluetooth). From Airplane Mode, you can still turn Wifi and Bluetooth back on.
    09-29-2013 01:24 AM

Tags for this Thread