1. mclarryjr's Avatar
    I turned on my haptic feedback the other day and today I went to turn it off but I'm still getting the vibrations when ever I touch the screen. I have tried to do a search and battery pull with no luck. I'm sure there is a setting that I missing and was hoping someone could share that with me.
    11-09-2009 11:36 AM
  2. mclarryjr's Avatar
    Found the kickback setting in accessibility and that stopped the vibrations: )
    11-09-2009 11:42 AM
LINK TO POST COPIED TO CLIPBOARD