1. Judi B's Avatar
    My Galaxy S2 is 4 months old and has worked flawlessly - until yesterday. Now, when I try to use, for example, Jeannie, I SOMETIMES get an error saying "speech recognition audio problem". The error appears not to be unique to Jeannie since going to other audio input tools (like Evernote for example) yields whatever "audio problem" error that app generates.

    The only change I recall making to my system yesterday was I did upgrade Jeannie to the paid version. Prior to doing that I had no voice input errors from any of my apps.

    Any suggestions???? I don't know where to begin here.

    Thx

    Judi
    02-02-2012 08:04 AM
  2. pazzo02's Avatar
    Have you tried doing a restart? That's always the first thing I do if something's acting up.
    02-02-2012 08:41 AM
  3. Judi B's Avatar
    Yes, that was the first thing I did...a "reboot". I also closed down all active apps, uninstalled a lot of apps, including any (other than evernote) that use voice that I could find...then reboot again. The first few times I tried that it made no difference. But this last time (fingers crossed) the errors don't seem to appear. So I have reinstalled the free Jeannie (which had worked fine for a couple of months) and so far so good! Thanks for your response.
    02-02-2012 04:32 PM
  4. Devinator's Avatar
    If you still have problems, try going into Manage Apps and clearing out Data, Cache, Defaults for Voice Search.
    Linda99 likes this.
    02-03-2012 07:43 AM
  5. Linda99's Avatar
    If you still have problems, try going into Manage Apps and clearing out Data, Cache, Defaults for Voice Search.
    This remedied the problem for me.
    04-25-2015 02:56 PM
LINK TO POST COPIED TO CLIPBOARD