10-18-2012 07:58 PM
31 12
tools
  1. ALporpoise's Avatar
    This is for ALL ainol novo paladin users:

    After purchasing it via amazon, i had a great time with my new tab, however, after downloading a new live wallpaper, and letting my tab sit idle, the touch screen became completely unresponsive, meanwhile everything else was fine.

    PLEASE HELP ASAP: Only been used for 2 hours.
    02-04-2012 05:20 PM
  2. ALporpoise's Avatar
    *EDIT The touchscreen is dead and unresponsive, but the darn thing still works, with the menu buttons and volume, and the particles of live wallpaper in background work, and the g-sensor for turning still works... ANY HELP CAN BE APPRECIATED
    02-05-2012 07:27 AM
  3. bastijnb's Avatar
    This is for ALL ainol novo paladin users:

    After purchasing it via amazon, i had a great time with my new tab, however, after downloading a new live wallpaper, and letting my tab sit idle, the touch screen became completely unresponsive, meanwhile everything else was fine.

    PLEASE HELP ASAP: Only been used for 2 hours.
    I have exactly the same problem however I used a Life wallpaper which was already in the tablet. so no downloaded one which possibly is not for android 4.0
    02-05-2012 10:15 AM
  4. ALporpoise's Avatar
    i used the one with color dots, its not a hardware problem its summin wrong with the screen.
    02-08-2012 06:52 PM
  5. siminko's Avatar
    Same problem guys, spoke with panda will and they told me to send it back but the postage to china won't be cheap so maybe it doesn't worth it. They keep telling me to reset and flash as often is a software issue, did upgrade downgrade but nothing, I've opened the tablet and removed the touch screen then put it back in but still same issue.
    Anyone has been able to fix it?
    02-11-2012 02:37 AM
  6. ALporpoise's Avatar
    UPDATE:

    IT IS A HARDWARE PROBLEM NOT SOFTWARE:

    After upgrading 4.03, *everything turned chinese and new wallpaper and everything* nothing changed, the pad still does not work, if you want the link to the 4.03 update, here u go: update.zip - 4shared.com - online file sharing and storage - download

    Directions:

    Get an SD card, atleast 2 gb
    Format to FAT32
    RENAME THE UPDATE TO update.zip
    Insert SD into tablet *TABLET HAS TO BE SHUT OFF
    Turn on
    Hold down volume + and wait for little repair android robot screen to show up

    IF YOU CANT SHUT IT DOWN:

    press the reset button, as soon as u see little android robot, press volume +, it will initiate firmware process and update it.
    02-11-2012 01:49 PM
  7. siminko's Avatar
    Will you send it back to China? Ainol doesnt even have an email address where we can have info..
    02-12-2012 04:19 AM
  8. siminko's Avatar
    Thanks AL but still not working, as you said it might really be an hardware problem,
    I have checked online and i have found a screen for 36 dollar shipping included so I was tempted as i have already opened the tablet and its quite easy.
    Send the tablet back with dhl will cost me 45 so it doesnt really worth it.
    What did you do with yours?
    Thanks for the reply

    Simone
    02-12-2012 10:25 AM
  9. philipskd's Avatar
    Hi
    My touch screen also stopped working after a couple of days. The last one to use was my son and he said he was playing spiderman. I picked it after an hour and the touch screen would not work. I flashed reflashed but same problem. I want to let the battery dieso that everything in flash memory erases and retry it. Any other ideas
    02-12-2012 07:08 PM
  10. siminko's Avatar
    I've tried already philip, battery completely off recharged went to 4.0.3 back to the original fully recharged battery but no difference I've un mounted the touch screen but inside everything seems ok.
    02-13-2012 01:53 AM
  11. ALporpoise's Avatar
    Its a tough break, Id buy another screen but now im in the process of shipping it to china.
    02-14-2012 06:19 PM
  12. siminko's Avatar
    Let us know how it goes! Good luck
    02-16-2012 01:38 PM
  13. apostat's Avatar
    Same problem with the touch screen. It worked for just one day.
    I have upgrated to Android 4.0.3 without any success. The tablet starts normally, all buttons work, but the touch screen doen not respond.
    I am affraid this is a hardware problem, otherwise it would work fine after the upgrade of the firmware.
    02-17-2012 01:29 PM
  14. siminko's Avatar
    We starting to be a big community with the same problem, we should have an answer from ainol. Anyone knows the email? I'm trying to contact the webmaster
    02-18-2012 04:36 AM
  15. DroidOfEvil's Avatar
    Hi, I had the same problem, after a two weeks very light use. Touchscreen is dead, tried to reset, to discharge completely battery, I didn't try to upgrade firmware as I read here some people tried it, but anything changed. If we organize to contact together Ainol maybe they would answer to us...
    02-20-2012 03:53 PM
  16. Graz66's Avatar
    I have the same problem with loss of touch functionality. I've done the 4.0.3 upgrade, and applied the custom ROM created by pinkflozd (google search it)...but I still run into the touch loss issue.

    But I have found a semi-reliable way to restore it that I can share here...
    If I remove my SD card and reset the device, touch will usually work upon reboot. I can then re-insert the SD card and things are generally ok.

    But if I leave the device unattended for several hours, the touch function will randomly be lost again...it's very inconsistent.

    I agree with others that I don't think this is a HW issue. The fact that I can get touch function restored via this workaround seems to support that theory. The fact that removing the SD card and rebooting can usually regain touch functionality works (at least for me) may indicate that this is somehow a memory allocation problem...but I'm by no means an expert.

    Hopefully someone with more knowledge than me can take this info & run with it... Barring this, I fear my Paladin is destined to never be used on a regular basis...it's not a reliable device, and I think Ainol's firmware development (or lack thereof) is to blame for the problems. You get what you pay for I guess.
    02-24-2012 08:54 PM
  17. siminko's Avatar
    I'm using tha tablet with a mouse after I bought an USB to mini adapter, such a shame because I quite enjoy using the paladin , anyway I order a new screen from Ownta, is just 14 but I really don't know how will it be. Anyway I'll keep u updated guys
    02-25-2012 05:10 AM
  18. rmachadosilva's Avatar
    I had the same problem. Did not install or changed anything, just connected to wi-fi, inserted an TF card and recharged it after full battery drain. After that the touch screen is dead. In this Ainol link here support they include a firmware for Novo 7 Basic 4.0.1. Someone have tried that ? Where did you find the Papadin firmware ? However nothing seems to solve the problem, so I will ask the refund for the eBay seller. Ainol = ANAL = SHIIIIT !
    02-29-2012 02:31 PM
  19. siminko's Avatar
    New firmware on The website. I will try and let you know.
    03-01-2012 03:47 AM
  20. rmachadosilva's Avatar
    Grazz66, I've also tried to install 4.0.3 with no success. Also reset and reboot the tablet without the SDcard and still didn't work. For me the touch screen is dead with 4.0.3 in chinese on the screen. If even with the ROM still does not work I think there is no way to solve this !

    Siminko, where is the new firmware ?
    03-01-2012 07:52 AM
  21. rmachadosilva's Avatar
    I have not installed the ROM yet, nor Clockworkmod. If I install them can I remove later ? Because I will try to return the tablet to the seller if nothing works, so I have to send it with 4.0.1 like it came to me.
    03-01-2012 08:16 AM
  22. siminko's Avatar
    Rmachadosilva The firmware id officially on The ainol website , downloaded an after ages of download installed but still the same problem. I'm still using a mouse with the USB adapter. As soon as I receive the new screen i will let you know I will fix the problem.
    03-01-2012 12:54 PM
  23. vengefulbudha's Avatar
    Don't waste your money on the replacement touchscreen as I did. The replacement touchscreen only comes with the lcd screen. It didn't come with the digitizer which is the actual touchscreen portion of the device. Mine came today after three weeks and is useless without the digitizer.

    After finding this forum and reading everyone elses posts I am convinced that this is a software problem anyway.
    03-01-2012 05:35 PM
  24. mv45's Avatar
    Same frustrating touchscreen issue for me. It looks indeed as a software problem.
    I tried to search the chinese forums witn no results. Has anybody got an email contact for ainol after sale service ? Thks anyway for your help.
    03-02-2012 04:21 AM
  25. vengefulbudha's Avatar
    It looks like the device is useable with a mouse. That kind of defeats the whole purpose of a portable device, but I wonder if it is worthwile from a troubleshooting standpoint.
    03-02-2012 01:18 PM
31 12
LINK TO POST COPIED TO CLIPBOARD