1. achan68's Avatar
    Just finished unlocking the boot load and rooted my GN using the GNEX toolkit, and restored my apps fine.

    However, Dropbox did not seem to work properly. I was able to login, but couldnt access my files correctly. For example, I was able to open my Keepass file, but not able to save any changes...it would just complain about not being able to save.

    I've uninstalled and reinstalled both Dropbox and KeepassDroid, with no success. The wieird thing is I also tried to browse the SD Card using ES File Explorer, and I'm not able to delete the Dropbox .thinkfree directory, nor am I able to delete/copy/move/rename the local Keepass directory and file...it just complains that it cannot perform the operation

    Any help?????
    04-10-2012 08:21 PM
  2. Devinator's Avatar
    Can you copy those files off, format the card, then copy them back? I'm not sure if that'd work, or, cause you more problems, was just a thought. I know nothing about Dropbox, other than conceptually, and, I don't know what KeepassDroid is, so, not sure if doing this would be a good idea. Just sounds like if it were possible to get a clean format on the card, it might be a good idea. Just throwing it out there.
    04-11-2012 09:44 AM
  3. achan68's Avatar
    Hey, thanks for the suggestions. I actually did try to copy the files to different folders on the SD-Card, but it gave the same error in that it couldn't be done. And it was more widespread than i thought...something must have really messed up the file/folder permissions as I couldn't even take any pictures as the camera couldn't save them on the SDCard

    What I ended up doing was to unlock the bootloader again which wiped the device, then just restored my apps but not the SD Card content. after that I was at least able to install Dropbox and put my files back on my phone
    04-11-2012 09:56 AM
  4. Devinator's Avatar
    No problem, it's what we do here at AC. Welcome to the forums, BTW.

    Stinks that you couldn't get a perfect solution, but, at least it's fixed now.
    04-11-2012 10:06 AM