1. S-Doo-1965's Avatar
    When I look Accounts and sync settings on my AT&T Note, is shows my Google account in red. Under the Google account Contacts shows the ! and states Sync is currently experiencing problems. It will be back shortly. It's been a very long time.

    Any ideas?
    04-15-2012 09:56 PM
  2. Froid's Avatar
    I've had that happen before, but usually no longer than a few minutes. I actually only sync Gmail for push notifications. Figured it would save on battery. Once the contacts are synced once you're good to go.

    Sent from my SAMSUNG-SGH-I717 using Tapatalk 2
    04-15-2012 10:12 PM
  3. Rukbat's Avatar
    My contacts just synced with no problem. Try turning the phone off, then turning it back on. If that doesn't work, make sure you have an internet connection, either 3G/4G or wifi.
    04-15-2012 10:15 PM
  4. S-Doo-1965's Avatar
    Google Play Music, Instant Upload, Book, Gmail ect all sync. Just the contacts fail.. Hmmm.
    04-15-2012 11:09 PM
  5. arnold1997's Avatar
    Do this:
    Go to settingg and go to account and sync then unchecked background sync
    Then
    Go to settings>applications>manage applications
    Then select all applications and find contacts storage and select it and clear data
    Then go back to accounts and sync and check again background sync
    Then select your gmail account and check contacts then reboot and wait 5-10 min
    S-Doo-1965 likes this.
    04-15-2012 11:17 PM
  6. S-Doo-1965's Avatar
    that fixed it. cleared the cash and let it resync. much less then the ten minutes suggested.
    04-15-2012 11:33 PM
  7. mdckconn's Avatar
    I have the same issue and the solution posed sounds wonderful however,
    the contact storage item will NOT allow me to clear data. It is grayed out. I also couldn't force stop it. Anyways around this problem? Have a Droid Razr.
    06-07-2012 06:35 PM
  8. Als453's Avatar
    I have same problem on Droid Razr Maxx, i.e., Contact Storage cannot be cleared. All attempts at manual sync have been unsuccessful. have turned phone on and off, etc., etc. to no avail. Help!........
    07-09-2012 02:55 PM
  9. tkurosaka's Avatar
    Do this:
    Go to settingg and go to account and sync then unchecked background sync
    Then
    Go to settings>applications>manage applications
    Then select all applications and find contacts storage and select it and clear data
    Then go back to accounts and sync and check again background sync
    Then select your gmail account and check contacts then reboot and wait 5-10 min
    (Doing it again as my first reply didn't appear. Sorry if it shows up twice.)
    I followed this instruction but the "sync is experiencing problem" message persisted. I tried to remove the google account and add it again, but Android (1.2.3) didn't allow me to remove the only google account. It said I'd have to do the factory reset. So I did. That solved the problem but I had to re-install and re-config all my apps.
    06-09-2013 11:02 PM
LINK TO POST COPIED TO CLIPBOARD