1. VeryBland's Avatar
    Hi, I am new to this forum and new to android tablets, and so far I am having very little fun at all, my Ainol Elf II has many problems and hours of trawling through forums has not so far helped at all!

    Problem 1- WIFI
    My Elf will find WIFI networks no problem at all, I clicked on my home network and entered password... then nothing happened, I clicked again and pressed connect, nothing happened! I kept trying this and eventually it said obtaining IP etc and then "connected" great! But my celebration was short lived, as my network status was shown in grey and browser told me i was not connected to the internet. I have also tried at my sisters house and it does not work there either, dispite my sisters blackberry tablet and my samsung galaxy 550 phone working on both networks. The elf does however work fine at my girlfriends house, she has no password for her network, so is it possible my tablet is struggling with secured networks, if so, any advice on how to fix it?

    Problem 2- External SD
    I have bought a 32gb external micro SD card for my elf, because its primary purpose to me is to edit and store photographs i take while i am travelling. I cannot do that because the card is not showing up in the Elf's FileBrowser. Card works fin in my Galaxy, and if i connect the Elf to my computer via USB the SD shows up there too. The only thing in my FileBrowser device list is "SD Card" which is actually the internal storage. Weirdly my Elf is recognising the external SD in Recovery Mode! Any ideas how to solve this?

    Problem 3- ROOT
    In the hope it would solve the above problems I've attempted to install the Feiyu ROM but I cannot because I cannot ROOT it, I've put the root.zip file onto my external SD booted my Elf in recovery mode (- + power), apply update from SD, and selected the root.zip I just get the error message:
    E: signature verification failed
    Installation aborted.
    I read somone had the same problem on a forum and the suggested fix was to use Novotools, or Clockworkmod ive tried both... non of the buttons respond in Novotools, and Clockworkmod tells me i need to Root my device before using it.... Grumble Grumble... again any help would be greatly appreciated!

    Problem 4-
    in 48 hours I am flying to Australia for 6 months where i will need my tablet for photo editing and storage, and internet use!

    I am not being lazy I have spent many many hours googling to solve these problems but all has failed, if anyone can help i would greatly appreciate it!
    07-09-2012 01:22 PM
  2. Devinator's Avatar
    1. Well, you could always remove the password from your home network to test that theory.

    2. Did you format the SD card in the device you intend to use it with?
    VeryBland likes this.
    07-09-2012 01:51 PM
  3. VeryBland's Avatar
    Cheers Devinator,

    1.That is a really good idea, I hadn't thought of that. The router I have won't allow me to have no password, but somehow after going into the router settings the elf connected to the network, for about 30 seconds and then lost it again, tried to reconnect and got the same grey status symbol and error pages on the browser, then that went and now no response when trying to reconnect! Perhaps it is my router, me and my sister are on the same internet provider, perhaps the router they supply just doesn't like the elf? I shall try on a coffee shop wifi tomorrow!

    2. I have not formatted the card at all! Something else I hadn't thought to do, gone into settings, storage and the external SD card is in there but there is no format button, there is unmount, if i click that it just gives me the option to mount it again, or there is erase SD card, I tried that since there is nothing of value on the card, but still no joy in the file browser! There is nothing that i can find that says format.

    Thanks a lot anyway, really appreciate your suggestions!

    07-09-2012 06:43 PM
  4. VeryBland's Avatar
    2. I've found the external SD in file browse! When I connect the elf to my mac, to devices come up, novo 7 elf and untitled (external SD) and there is a folder in the novo 7 elf device called external SD, since it was mounting the SD as a different device I ignored the one in the Novo 7, but in the file browser that is how to access the SD... I am a fool, and I apologise for wasting your time with that!
    07-09-2012 06:58 PM
  5. Devinator's Avatar
    Cool. No problem. Lemme know what happens with the wifi. If it doesn't work we'll try and think of something else.

    Does any of your documentation tell you what format your SD card needs to be in? If so, you could always format it into that format on a PC.
    07-09-2012 06:58 PM
  6. Devinator's Avatar
    Ahh, it's no problem. It's what AC is here for. Welcome to AC BTW.
    07-09-2012 07:01 PM
  7. VeryBland's Avatar
    I tried it on a secure WIFI network in a bar today, and it worked instantly, hurrah! Must just be something to do with mine and my sisters internet provider or routers, hopefully I will encounter no such problems on my travels!

    I formatted the card to FAT32 because thats what others on forums have suggested for updating the ROM, it is working fine now that I know where to find it in the file browser, i can copy photos from my camera compact flash, onto the micro SD no problem! So 2GB of photos up to 32GB (more if i get more micro SDs!) Yay! Next step is to try some photo editing software hopefully that should be problem free. I've read about Black Market equivalents of the play store, where you get free apps that you would usually have to pay for! Are they legit, or a really bad idea? Worried they will screw with my Elf. Apologies if talking about such things is frowned upon in here!

    I've given up on updating the ROM now, it seems to do what I need it to do, perhaps I can frustrate myself with that more when I return!

    Thanks again Devinator!
    07-10-2012 10:43 AM
  8. Devinator's Avatar
    Yea, kinda strange. Maybe some setting on the router. You could always try resetting the router back to factory and then resetting it up the way you need for your network.

    Cool. Good, glad that that's working now. I don't really know anything about that, but, I would assume it's frowned upon. The only place I download apps is Play and Amazon (I love the free daily app ).

    Yea, I mean, if it's doing what you need, I wouldn't waste anytime on it. Haha, yea, a project for another day.

    No problem!!
    07-10-2012 10:48 AM
  9. rjfdroid's Avatar
    Hello everyone. New to forums. I have a Novo7 ELF II , I believe rooted, has access to Play Store, Seems to be good tablet, fast, good screen resolution. Watched movie from Crackle App. HDMI to TV. Like tableb
    Problem to Solve: Trying to get it to see AdHoc from my PC. It sees the SID but says not in range, tablet right next to PC ??? Any

    ANY HELP WOULD BE GREATLY APRECIATED - New to the Android World but I like it
    07-18-2012 01:24 PM
  10. Devinator's Avatar
    What do you mean Ad hoc? I mean, I know what Ad hoc means, I'm just curious how you are trying to connect. Are you trying to connect via Bluetooth?
    07-20-2012 08:11 AM
  11. ammarazainab's Avatar
    Hello I recently brought elf ii it is working fine for me so far as I am not into complex computer systems.. for rotine use its cool. But somehow battary notification sign has stoped working it always show 100% so when battary is about to die I have no idea... I wuld really appriciate if someone could help me fix it.
    09-28-2012 02:21 AM
  12. shaarav's Avatar
    Install battery defen
    11-25-2012 07:55 AM
  13. Amirul Fahmi's Avatar
    i Had done it and it's worked....i try till step 6....

    Step 1. your tablet must be rooted: http://ainolstore.co...ic/346-rooting/

    Step 2. get any Terminal command line apps from google play: https://play.google....droidterm&hl=en

    Step 3. in the Terminal apps type "su"(without quote) and [Enter] change user to root, then type the following command :

    echo B8 > /sys/devices/i2c-2/2-0034/axp20_reg

    Press [Enter]

    echo B820 > /sys/devices/i2c-2/2-0034/axp20_reg

    Press [Enter]

    Step 4. at this time you can reboot your tablet and the battery will run down to 5%, then you can try to full charge your tablet to see the problem is fixed or not.

    ONLY do the following Step 5 to 6 if you still got battery stuck after Step 1 to 4

    Step 5. if the problem still exist, then open the Terminal apps again and type the following command :

    echo 08 > /sys/devices/i2c-2/2-0034/axp20_reg

    Press [Enter]

    echo 0800 > /sys/devices/i2c-2/2-0034/axp20_reg

    Press [Enter]

    Step 6. reboot to take effect.
    01-23-2013 07:52 AM