1. business4's Avatar
    I recently got EVO 4g LTE and sync my google voice to it and now I can not choose to use my google number or not, I even signed out and uninstalled app it still receives and makes calls without option through google
    08-01-2012 03:58 AM
  2. crwallace2's Avatar
    Try going into the Google Voice app, in the settings menu there should be a setting called "Making Calls" and you should be able to change this to "Ask every time I make a call"
    08-01-2012 01:09 PM
LINK TO POST COPIED TO CLIPBOARD