1. javabiker's Avatar
    After rooting my Galaxy S2 (AT&T) version I can no longer install apps that I download to my PC with the Galaxy connected via USB to the PC. They download ok and tell me that they'll be installed soon, but never do. Prior to rooting they installed ok. The rooting was successful.
    08-15-2012 05:15 PM
  2. Devinator's Avatar
    Have you tried installing the apps an alternate way, like through Play, just to make sure that they work that way?
    08-16-2012 08:10 AM
  3. javabiker's Avatar
    This inability to connect started after rooting phone. When I go to Settings, Wireless and Network, Wi-Fi Settings, Turn-on Wi-Fi, it begins a scan, finds no network and turns off the Wi-Fi. If I add WiFi Network and enter credentials it says 'Unable to Save Settings'. This is why I tried to install via my PC. After downloading an app, it will say it will be installed shortly but never does-just sits there. Rooting has not adversely affected anything else. I saw a comment on the forum that this can occasionally happen. Think I'll try a clean install. What do you think?
    08-16-2012 01:41 PM
  4. Devinator's Avatar
    If you already spent a lot of time setting your device up, you could always wait for someone else to chime in. But, if you just rooted and didn't spend too much time setting it up before realizing this was an issue, I'd definitely go for it.
    08-16-2012 02:33 PM
LINK TO POST COPIED TO CLIPBOARD