1. ericlc2's Avatar
    Hello all..
    Have tried a few different things to fix this.. I am running ics on my galaxy s 2.
    When i put the phone in silent mode it doesnt mute the notifications.. Im new to android so is this normal or am i doing something wrong?
    Here is a screenshot if you don't understand what I'm saying..
    Thanks in advanced for the help!
    Attachment 34551

    Sent from my SGH-T989 using Android Central Forums
    08-15-2012 09:26 PM
  2. ericlc2's Avatar
    Nothing eh? xD

    Sent from my SGH-T989 using Android Central Forums
    08-24-2012 09:13 PM
  3. anon(847090)'s Avatar
    in your screenshot do you see the notification volume??? thats the volume to control sound of notification.
    Its normal and that's how it works with Android. in fact it gives you more control on your phone.

    you can do any combination.. if you are looking for one click solution then there should be tons of options out there.
    08-24-2012 11:51 PM
  4. Mooncatt's Avatar
    I'm on a Bionic with a leaked version of ics and i don'thave this issue. I did notice a difference though compared to your screen shot that mine not only has the muted speaker icon, but also a vibrate icon (a rectangle "phone" with squiggly lines on either side). When trying to silence my phone, phone, that icon pops up and it mutes both ringer and notifications. Just not alarm or media. If you just use the volume buttons to turn it down, that could be an issue. Have you tried doing a long press on the power button to bring up the shut down menu and putting on silence mode from there?
    08-25-2012 02:25 AM
  5. ericlc2's Avatar
    @still1 try re reading the post..
    @mooncat thanks, ive tried, i actually need to reload ics, ive tried on many other devices (same model same os) and silent mode will also put a slash thru the notifications.

    Sent from my SGH-T989 using Android Central Forums
    08-28-2012 08:37 PM