1. Gulbir23's Avatar
    Hey guys so a while back GNM created CM7 for the LG ally but the audio has problems, everything else works fine, sound plays through the speaker, but the problem is that When i plug in a headphone the sound comes out the speaker and is very low? any help? I know this problem is somewhere in the libaudio. but i dont know where to start, and the Devs has closed all their doors to the device.
    08-20-2012 12:57 PM
  2. still1's Avatar
    Sorry dude. the phone is pretty much dead.. Cant blame the devs since it is more than 2 years old low spec phone...

    I have had audio coming out of device rather than headphone issue with my HP touchpad running Android before. After you plugin the head phone close/kill the app and reopen the app which will get you the sound through the headphone.

    have you searched for generic audio lib for android. you can try it out but no guarantee.
    08-20-2012 02:06 PM
  3. Gulbir23's Avatar
    Sorry dude. the phone is pretty much dead.. Cant blame the devs since it is more than 2 years old low spec phone...

    I have had audio coming out of device rather than headphone issue with my HP touchpad running Android before. After you plugin the head phone close/kill the app and reopen the app which will get you the sound through the headphone.

    have you searched for generic audio lib for android. you can try it out but no guarantee.
    yeah definitely dead. I was seeing if i could copy the audio lib from another CM7 rom to this one, but so far after i do that i get stuck at verizon boot logo.
    08-20-2012 02:27 PM
LINK TO POST COPIED TO CLIPBOARD