1. monicakm's Avatar
    I'm not sure if this is "device specific" or not so I hope it's ok to post here.

    Lost my "Touch Sounds" as well.
    Dial pad touch tone is ticked under System Settings.
    And yes, the phone has been rebooted (turned on
    and off) several times. I've also wiped the cache
    and booted in Safe Mode. I uninstalled all the apps
    that were installed around the time of the problem.
    And before you ask, yes, the volume is up AND,
    the dialer tones have worked since upgrading to ICS.
    The last thing I want to do is reformat. Can anyone
    help?
    Thanks,
    Monica
    09-08-2012 12:20 AM
  2. Devinator's Avatar
    Have you tried clearing Data for the dialer? Not sure what that would do or what settings you would have to redo, but, just a thought.
    09-10-2012 08:50 AM
  3. B. Diddy's Avatar
    That's odd. When I lose the touchtone sounds (which is a known issue with the Razr and Razr Maxx--can't remember if this happened before ICS), I can usually "wake up" all sounds by going to Settings->Sounds->Ringtones and just selecting a ringtone to hear it play. But it sounds like you've tried that, correct?
    09-10-2012 06:56 PM
  4. Mooncatt's Avatar
    I've noticed this now on my Bionic with an ICS leak installed. All settings appear to be correct and also tried B Diddy's wake up trick, to no avail.
    09-11-2012 01:03 AM
LINK TO POST COPIED TO CLIPBOARD