1. mlk43611's Avatar

    My android is a 2.2 or 2.3 (can't look). I wanted to make more room on the phone, so for most files for which Titanium Pro gave the option of converting to user apps, I did, then moved to the card.

    Bad idea. Now the phone is stuck at the initial screen (the one w/the lock button and wallpaper background). It won't respond to the power off or unlock buttons, nor does it respond to the recovery combo buttons. I removed the battery, and when I put it back in, it powered on, but nothing changed.

    The phone did "wake up" when I called my phone, though, and it responded to "end" call. After I ended the call, the background stayed gray and there was still no response to any buttons. However, once the phone had woken up, I saw a system update notification on the notification bar, which I was able to slide down; system updates never worked on my phone, but previously it had taken me to some sort of Android error icon where the recovery combo buttons would take me to the recovery screen. I was able to achieve that today, but when I rebooted into recovery, I ended up right back where I started. And now the system update option is gone and I'm right back to where I started.

    Suggestions? Thanks.
    11-10-2012 09:18 AM
  2. srkmagnus's Avatar
    So you can't boot into recovery? What phone make/model do you have? That would also help narrow down the issue and possible solutions to get you restored.
    11-10-2012 10:02 AM
  3. mlk43611's Avatar
    No, the only time I was even able to get to the boot options screen was via the update system app. I have an LG Optimus (Sprint).
    11-10-2012 10:11 AM
  4. mlk43611's Avatar
    OK, I found a thread that helped me recover (http://androidforums.com/optimus-v-a...very-mode.html) plus unzipping my Titanuim back.up. The only problem now is (1) my phone doesn't recognize anything on my SD card and (2) I'll have to figure out which rooting program I used.
    11-10-2012 04:24 PM
  5. Va1ha11a's Avatar
    Head on over to the LG Optimus S Rooting Roms and Hacks forum.. The rooting tool you used was probably from there, and there are numerous threads describing unbricking. As to the sd card, you could use an sd card reader, copy everything to your pc, than wipe the card, copy things back to the phone, and reinsert it. Have you rebooted the phone? Also, try wiping again and seeing if the phone recognizes the card. Does the phone see the card and think it's empty, or not sense the card at all? If it thinks the card is empty, you should check other places and confirm that you didn't accidentally wipe the card at any point.
    11-10-2012 05:52 PM

Similar Threads

  1. Bricked my replenish trying to back it up with clock work mod
    By rigdon420 in forum Samsung Replenish
    Replies: 0
    Last Post: 10-03-2012, 08:07 PM
  2. HELP! Bricked Phone, SD Card won't show up on computer!
    By TouchWizard in forum Epic 4G Rooting, ROMs, and Hacks
    Replies: 4
    Last Post: 10-15-2011, 11:11 PM
  3. bricked my vibrant, lost backed up apps?
    By jaszylajazz in forum T-Mobile Vibrant
    Replies: 3
    Last Post: 12-09-2010, 03:28 AM
  4. well... mucked up a root...
    By lowdwn169 in forum Software Development and Hacking
    Replies: 3
    Last Post: 09-21-2010, 02:35 PM
  5. Replies: 18
    Last Post: 10-16-2009, 12:39 PM