1. feelin_froggy2012's Avatar
    I have an lg optimus q (straight talk) Rooted with engdroidq and CWM. Flashed recovery using phone model optimus m+, from CWM's "flash recovery option". The m+ version played well with the q. (lgl55c) Came accross the recovery touch and decided to flash. Tried flashing the .img manually with recovery_flash recovery /path/to/.img. When i rebooted to recovery it started in fast boot. Tried running a flash command from adb shell....fast boot and adb reported success on recovery flash. But still starts in fastboot. Even if I boot up and try to flash from CWM, reports success their as well. Not bricked, but cant get recovery back I also tried this approach to no success. .[REQ]clockworkmod touch - xda-developers. Any help would be great. Been following these forums for a while now. Great help!!! (first post)
    11-14-2012 08:07 PM
  2. feelin_froggy2012's Avatar
    11-15-2012 03:43 PM
  3. feelin_froggy2012's Avatar
    No ideas? I have googled till blue in the face! Recovery will not stick at all....vol down+home+power still only boots fast boot, with multiple attempts of flashing recovery???
    11-15-2012 09:09 PM
  4. still1's Avatar
    flash the right cwm for your phone. not all cwm will work with the phone
    11-17-2012 12:49 AM
  5. feelin_froggy2012's Avatar
    it worked until i tried flashing recovery touch. witch I thing was the wrong version. And possibly messed something up
    11-17-2012 10:33 AM
  6. feelin_froggy2012's Avatar
    [Solved] Thanx to BZ! Dont know how I missed this over the past couple days....http://forums.androidcentral.com/vir...-q-lgl55c.html
    11-17-2012 12:30 PM
  7. feelin_froggy2012's Avatar
    Would really like to flash the "touch recovery" Is their a version for the Q (lgl55c) straight talk?
    11-17-2012 12:32 PM

Similar Threads

  1. Reboot Recover Problem
    By josephcatt in forum EeePad Transformer Rooting, ROM's, and Hacks
    Replies: 3
    Last Post: 12-11-2012, 01:44 PM
  2. Noob tales: Problems trying to recover and my solution
    By AwaseMike in forum T-Mobile Optimus T
    Replies: 0
    Last Post: 06-15-2011, 02:55 AM
  3. Bootsrap ClockworkMod Recover Problem
    By jsaren in forum Motorola X Rooting, ROMs, and Hacks
    Replies: 2
    Last Post: 10-22-2010, 12:07 PM
  4. Bootstrap ClockworkMod Recover Problem
    By jsaren in forum Software Development and Hacking
    Replies: 0
    Last Post: 10-22-2010, 10:49 AM
  5. problem with google sign in: password not valid
    By sonali in forum T-Mobile G1
    Replies: 2
    Last Post: 06-20-2009, 11:39 AM