06-16-2017 12:02 AM
42 12
tools
  1. Milos1977's Avatar
    Hi, I hope someone can help. I looked for an answer everywhere, including Samsung tech support and SONY VAIO-PC tech support representatives.

    In short.

    I can pair easily with any home computer, but transferring a picture from Galaxy S3 to computer via bluetooth always fails. I Checked all the settings. Tried on 3 different machines. Sometimes while pairing, it installs bluetooth drivers for S3, sometimes it does not. If it does, it lets me send file from computer to S3, but not the other way around.

    It all works good on iMac OS10.

    Same problem is with my friend's HTC EVO we tried on two PC laptops at work. Pairing goes smooth, but no data transfer. The Best we got was once we were able to send a file (picture) to our phones, but sending a file from phone to computer always failed.

    Machines we tried:

    Sony Vaio F13 #1 Windows 7 pro 64bit. Paired OK - File Transfer fails
    Sony Vaio F13 #2 Windows 7 pro 64bit. Paired OK - File Transfer fails
    MacBook Pro 17" ( 2011) running bootcamp windows 7 pro 64bit Paired OK - File Transfer fails
    iMac 21" (2011) OS10 Paired OK, File Transfer OK.

    Obviously its a windows issue. Any help would be much appreciated.

    Thanks
    11-19-2012 05:29 PM
  2. Milos1977's Avatar
    I tried bluetooth-ing with my wife's old 10" Dell notebook running Windows XP service pack 3.
    I was able to pair and send picture from my Galaxy S3 to the little laptop no problems.

    So, It must be Windows 7 problem. Gotta hate when old devices work better than new ones :-(

    Any input on this issue would be great!!
    Thanks.
    11-19-2012 11:27 PM
  3. Devinator's Avatar
    Did you try removing it from Bluetooth devices on the computer? Then pairing them again?
    11-20-2012 10:10 AM
  4. icu's Avatar
    Not a solution to your bluetooth method, but have you ever tried the awesome AirDroid - https://play.google.com/store/apps/d....sand.airdroid

    As long as you are on the same home network (Wifi) it's easy to send files both ways. I have instant upload to Dropbox (and Google) so that's my easiest way to get photos on your PC.
    11-20-2012 11:05 AM
  5. Milos1977's Avatar
    Did you try removing it from Bluetooth devices on the computer? Then pairing them again?
    yes, many times. I would remove, and re-pair them every time i thought it might help, such as after changing settings. I would reboot both phone and computer as well.
    11-20-2012 12:36 PM
  6. Milos1977's Avatar
    I would like to make bluetooth happen just because its extremely practical to scroll through photos on the phone, pres the bluetooth icon on top of the one i like, and send it to device i choose. Mainly to my computer.
    Funny thing is that my old Samsung (2G) phone worked perfectly fine with my Windows 7 laptop. :-)

    I'm just surprised that this is pretty much a confirmed bug, and no one is offering official fix or even talking much about it.

    cheers
    11-20-2012 12:40 PM
  7. Mayawaves's Avatar
    I have the exact same problem -- did you ever find a solution??
    05-03-2013 06:12 PM
  8. kcamy5335's Avatar
    Both my Samsung tab and note used to be able to transfer files and pictures to PC. However, juz recently suddenly cannot be done anymore. However, I still able to receive from PC to both my devices. Search through google, no one seem to able to tell me how to solve this.
    05-09-2013 09:06 AM
  9. bruce73's Avatar
    Same exact problem. My win 7 desktop can send files to both my phone and tablet running jelly bean, but neither can send files to the pc.
    05-09-2013 09:34 PM
  10. mamaaustin's Avatar
    Same issue. When paired on bluetooth, pc (Windows 7) shows all files from phone as empty, though I can see all of them in my gallery on the phone. Can send just fine from pc to phone, but I can only send from phone to pc when connected via USB. FRUSTRATING!!
    06-06-2013 07:35 AM
  11. mike_android's Avatar
    I have the same problem.
    06-09-2013 09:38 AM
  12. mike_android's Avatar
    Mine is Galaxy S3 and Windows XP SP3, fail to send picture file from S3 to my WIn Xp Sp3 notebook. Pairing is no problem.
    06-09-2013 09:39 AM
  13. solarj's Avatar
    I gave up on trying to transfer via Bluetooth, this is an easy solution and works great

    https://play.google.com/store/apps/d...transfer&hl=en

    [
    06-09-2013 01:58 PM
  14. PeetPriester's Avatar
    I have had the same problem and I made a change to my settings and suddenly it started to work.

    Try this: Windows 7 - go to devices and printers. Scroll down to authorization options and click "alway allow this device to connect for all operations

    Still in the same window under view remote device information. Click on view device properties. Clcik the Services tab and make sure all options are selected

    Apply -> OK

    Close all

    Send from S4 tot Pc!

    Mine finally after two months of fighting my phone worked!
    09-12-2013 04:41 AM
  15. ziouzi's Avatar
    Same here..one day just stop.I can't send images to my windows7 laptop via bluetooth from my samsung phone..I never do sth, never change anything just stop. I try to do those but still doesn't work.
    09-21-2013 11:17 AM
  16. ziouzi's Avatar
    I found what the hell happen. Go to the option of the bluetooth on your computer and find where is sth with share use? allow to others devices found,send pics music and other files...and click it!so easy!
    09-24-2013 05:34 PM
  17. fullgrunt's Avatar
    found the answer: go to.. https://downloadcenter.intel.com.. find this. Intel PROSet/Wireless Bluetooth Software for Windows 7*
    install on computer you will then be able to send pics
    11-30-2013 09:02 AM
  18. quaquaqua1's Avatar
    i have the same problem. the worst thing is i have a smasung phone and laptop. it used to work a few months ago. i'm fed up with being messed aorund with these f******* devices and updates that constantly prevent us from the doing the things that we bought them to do...they can all got to hell....i'm downgrading....saving frustration and money...
    01-01-2014 05:01 AM
  19. Veronica Picknell's Avatar
    I am still having this problem and do not know how to solve it. If anyone can help that would be great. Thanks.
    01-07-2014 06:34 AM
  20. Siu Chung Lee's Avatar
    I got this problem after upgrading to Windows 8.1, the only way I got it to work was to first open the Bluetooth menu in the notifications area icon, then select 'receive a file'. A backwards way to go about it, when it used to be automatic.
    01-11-2014 11:04 PM
  21. dazzlingseem's Avatar
    Hi,

    I suffered the same issue when trying to transfer pics from my Galaxy Note 3 to Win 7 64 bit Laptop (HP), after a few hits on the web I found this cure.

    Follow this after you successfully pair your Phone and PC (never mind a couple of Bluetooth Driver errors I had the same one but file sharing in either direction works fine):

    First of all go to "Devices and Printers" ---> Bluetooth Devices --> Double Click your Phone (This should open the "Blue Tooth Device Control" window).

    Scroll down to "Authorisation" Options--> Check "Always allow this device to connect for all operations"
    Click "Apply"
    You can close this window now.

    Now on your Windows 7 Task Bar's Notification Area (Bottom Right Corner of your Screen) you should usually see Bluetooth Icon
    (Note: If you don't see this Bluetooth icon in notification area you can go to Control Panel and search "Bluetooth" and you will find link "Change Bluetooth Settings")
    Right Click on the "Bluetooth" icon in your notification area of Windows Taskbar--> select "Open Setting"-->"Bluetooth Settings" window should pop up-->Make sure on the "Options" tab: All items are checked except "Turn off Bluetooth adapter" this must be unchecked otherwise your Bluetooth adapter will switch off.
    Now, in the same window go to "Share" tab--> Check the box "Allow remote device to browse, send and receive pictures, music, and other files".
    Click OK to close this window

    That's it try sending file from either your phone or pc it should work.

    Note: Please select a folder in the above dialogue box to where you want the files (other than pictures, music or videos) to land on your PC. For some reason (we can all thank windows 7 for that annoying behaviour again...) the pictures from your mobile will land in "Pictures" folder in your documents library on your pc, similarly music and video files will land in the respective library folders on windows 7.

    Regards
    03-11-2014 01:32 AM
  22. Ealevenish's Avatar
    I have instant upload to Dropbox (and Google) so that's my easiest way to get photos on your PC.
    +1

    And vice versa.

    And when mobile it's the easiest and cheapest way to send public links to those photos to whoever you like instead of sending them the entire photo files. Saves a lot of data on your monthly dataplan.
    03-11-2014 09:18 AM
  23. Steve Elsen's Avatar
    Thanks for putting together the list, it didn't resolve my problem. Here is what I did which fixed my problems. Make your settings look like mine:

    GS3 Bluetooth paired but can't send pic over to PC ???-capture.jpg

    GS3 Bluetooth paired but can't send pic over to PC ???-capture.jpg
    03-18-2014 11:48 AM
  24. Katie Sue Iverson's Avatar
    I'm having the same issue with my Galaxy S4 and microsoft surface tablet that runs windows 8.1 RT version. Were any solutions found?
    05-19-2014 12:30 AM
  25. Ralph Jenner's Avatar
    Ha ha FIXED IT ! Had the same problem. Fix: Make sure all the normal B tooth configs are done. Make sure that the devices are paired and that you can SEND from PC to phone. Now go to bottom right of task bar, click "Show hidden Icons" Right click the Blue th Icon. A menu will appear. On my machine "allow a device to connect" is greyed out, so THAT was why I could send only. However "Receive a file" IS available, so click it, send the file from your phone y ya esta ! First attempt it half worked, but then it worked properly and has ever since.
    So is this a bug ? We have the annoying Win 8 app to set B tooth configs and we have c panel to set up BT configs. Both were fine. So why is "allow device to connect" not available ? Why is "receive file" so well hidden. Why does windows not know about this ? The answer I guess is Microsoft.... and the confusion over weather 8.1 is a phone or pc os - Thanks guys Oh and if anyone can sort out the "allow to connect" availability please post.
    VampsForEv likes this.
    05-24-2014 09:26 AM
42 12

Similar Threads

  1. Bluetooth Paired but not Connected
    By idlepaw in forum ASUS EeePad Transformer
    Replies: 11
    Last Post: 06-04-2013, 06:51 PM
  2. Replies: 0
    Last Post: 06-24-2011, 01:41 PM
  3. Can't send pics via MMS
    By bluevolume in forum Verizon Fascinate Rooting, ROMs, and Hacks
    Replies: 6
    Last Post: 05-27-2011, 08:54 AM
  4. Bluetooth pairs but won't connect
    By Redbird1 in forum Verizon Fascinate
    Replies: 10
    Last Post: 11-17-2010, 03:34 PM
  5. Bluetooth pair but won't connect to PC?
    By Argent in forum Verizon Droid Incredible
    Replies: 0
    Last Post: 09-10-2010, 07:31 AM
LINK TO POST COPIED TO CLIPBOARD