1. skygirl's Avatar
    I just flashed to jelly bean 4.1.1 on my verizon GS3. I can't get wifi to stay connected. It continuously rotates between "Authenticating", and "Saved, Secured". Eventually it gives up and just says "Disconnected". Anybody else having that problem?
    11-20-2012 08:00 AM
  2. Devinator's Avatar
    Have you tried removing the connection and adding it back? Tried multiple networks?
    11-21-2012 08:05 AM
  3. skygirl's Avatar
    I have tried deleting it and adding it back in. It connects, but won't stay connected. It's making me crazy.
    11-25-2012 07:28 AM
  4. Devinator's Avatar
    Have you successfully connected to another network?
    11-25-2012 10:10 AM
  5. skygirl's Avatar
    I have. It connects to other networks fine. My husband's GS3 connects to the same home router with no problem. His is stock Verizon and mine is rooted. 4.1.1

    Sent from my SCH-I535 using Android Central Forums
    11-25-2012 10:46 AM
  6. PvilleComp's Avatar
    If your router is using WPA2 try dropping back to WPA. Some Wi-Fi have issues with WPA2, Your new ROM may be one of them.
    11-25-2012 07:03 PM
  7. Devinator's Avatar
    Could always remove the password completely for a quick test to see if that is the issue. Strange that it connects to other networks, and, another phone can connect to your network. Give the password thing a go.
    11-26-2012 05:56 PM

Similar Threads

  1. Text messaging problem with wifi on
    By Anubis in forum HTC Hero
    Replies: 8
    Last Post: 07-10-2013, 04:25 PM
  2. Wifi Problems With IHO BackSide ROM
    By androidalais in forum Optimus V Rooting, ROMs, and Hacks
    Replies: 18
    Last Post: 06-29-2012, 08:07 AM
  3. Problems with contacts after switching ROMs?
    By THRILLHO in forum Thunderbolt Rooting, ROMs, and Hacks
    Replies: 10
    Last Post: 06-23-2011, 12:58 PM
  4. Replies: 8
    Last Post: 07-01-2010, 12:52 PM
  5. Pandora playback problem with wifi
    By jeffc in forum Android Apps
    Replies: 0
    Last Post: 03-19-2010, 09:34 PM