1. lindycu's Avatar
    So I set up my GMAIL account at Verizon this morning when I picked up my Droid X. I then got home and setup my corporate account (exchange server) and it worked fine with the 3G radio on. My issue is that if I turn Wifi on, it fails. This still occurs even when I configure the corporate account to only sync on wifi.

    I deleted the account and am trying to re-add it with the Wifi radio on to see if that helps, it's taking forever.

    I've also made sure that the Wifi radio stays on when it's plugged in and I'm doing this setup with the device plugged in.

    Any thoughts or help would be appreciated!
    07-15-2010 04:25 PM
  2. lindycu's Avatar
    For those having problems, I called Verizon on Thursday (day I got my Droid X), and was transferred to Motorola, eventually talking with tier 2 and tier 3 support. What Motorola indicated (without much detail) is that the built-in Corporate Sync application has issues with the security protocols on some routers.

    I have a NETGEAR Rangemax Dual N Router. I was running WPA/WPA2 PSK security, showing SSID, and NAT filtering on. We reset the modem to OPEN, and my corporate sync connected perfect. I just decided to turn on MAC filtering and leave the security of the router off. Makes it a bit of a pain for guests (although I can turn on guest access on this model router).
    07-17-2010 01:21 AM
LINK TO POST COPIED TO CLIPBOARD