1. invinciblecc1's Avatar

    If u still don't understand what I am trying to ask here is the full story

    Brother I am on stock jellybean I have never rooted never flashed my device it says this after the official jellybean 310 mb update and I have already has a fight with Samsung over this 5 months back approx whenever I got the phone it so happens that this piece is a replaced one the previous one I had had problems with it so I got it replaces and as soon I got it replaced and opened it (it came sealed like a new one) sir I let the Samsung care guy update the firmware via Odin and I never saw what the status was when it came so I had a fight with Samsung I said they gave me a modded phone out of the box and they're fuse to accept saying that the piece was new and whatever happened just have been done by me.....
    They refused me another replacement and since then the status of my device fluctuates between modified and normal once every few boots...
    But it never gave me this dialog saying that my device is modified and I will not be able to update ..
    In download mode
    It said custom binary downloads no
    Current binary Samsung official
    Custom binary downloads no.
    Current status custom

    And in kyu phone setting.also ur is said status as custom
    Why is this so I have never modified my device nor rooted
    The above is one half of my story the other half is when.I open download.mode.it says

    #manuak mode #
    Apply multi csc
    Applied csc code INU
    Successfully applied multi csc

    And when I try to check software upte via settings it shows this

    So what he he'll is wrong with ny device i only ran the official update.......
    Will I get warranty I have never hacked nor modded
    And this screen which I am getting in download mode is bit the normal one
    11-26-2012 09:08 PM
  2. paulserr's Avatar
    I believe this might be your answer. I also had a NEW phone which worked fine for a couple of months. the "STATUS" was always normal. But after a recent and normal OTA process, the STATUS became MODIFIED and i could no longer initiate OTA. Luckily i have 2 samsung S3's and one samsung NOTE II for testing.
    I was using a 64gb SANDISK ULTRA micro SD card (i had about 5 gig of data on that card). if i removed that 64gb card and then restarted the phone, the status was NORMAL and all was well. Reinserted the card and the MODIFIED problem came back. so i FORMATTED the 64mb card. then i restarted and the status was NORMAL. Then i added data to the card and restarted the phone. WHOOPS, again the status changed to MODIFIED.
    NEXT TEST. i switched to a 32gb card from samsung. (its the only 32gb card i had). I formatted the 32gb card. STATUS was NORMAL. i then added data to the card and restarted the phone. The status was NORMAL.
    Long story short, it appears that the primary issue is the micro SD card. In my opinion it is specific to the 64gb cards. I know that there were issues with 4.0 android operating sytems and 64gb cards and 4.1 solved that issue. but perhaps there is some leftover issues that have not been resolved.
    Bottom line, change your SD card to 32mb and status should be normal. In the very worst case (in the event my solution does not work for you) you an remove the back cover of the phone and then remove the SD card. then restart the phone without the SD card. the status will return to NORMAL. then slip the SD card back in without restarting the phone. Your SD card will mount and function normally AND your status will still be NORMAL allowing you to do a normal OTA if you wish to do so.
    12-04-2012 03:11 AM
  3. poliver29's Avatar
    Hi guys, I know I'm coming in late but for the benefit of anyone else who has this problem........it is not confined to only 64gb cards. I only have the original 2gb card supplied by samsung and have never rooted my phone, only downloaded a couple of apps, all through the play store or samsung store, yet my phone still says modified. So I took out my card and re -started my phone, now it is normal, so I put the card back in without shutting it down, status is back to normal. I might guess this status changed when I got the update to 4.1.2 but that is a bit of a guess, based on the fact that it caused a number of problems that needed me to reset.
    08-20-2013 11:04 PM
  4. mskelbel's Avatar
    I've had this problem as well with the Sandisk 64GB card. I've had worse though. Every time I reboot, it tells my my card is corrupted. The first couple of times it freaked me out. It wasn't mounted, so I would try that and it would work. It says that every time I boot the phone. I just have to go into settings and mount the card. I've noticed my status as official most often when I make sure the phone is done booting before I mount the card. If I mount the card too early, it will say custom.
    11-04-2013 09:02 PM

Similar Threads

  1. Verizon Samsung Galaxy S3: "Device Status: Modified"
    By pistonsfan2726 in forum Verizon Galaxy S III Rooting, ROM's, and Hack's
    Replies: 12
    Last Post: 10-11-2013, 02:53 PM
  2. Not able to unlock the Verizon galaxy S3 using ezunlock 1.4 after rooting the phone successfully
    By eyar in forum Verizon Galaxy S III Rooting, ROM's, and Hack's
    Replies: 5
    Last Post: 02-12-2013, 05:00 PM
  3. How to wireless tether Galaxy tab Wifi WITHOUT root.
    By Chiefmcfuz in forum Samsung Galaxy Tab
    Replies: 8
    Last Post: 06-08-2011, 11:09 AM
  4. Replies: 21
    Last Post: 05-30-2011, 05:04 PM
  5. Modify framework-res.apk without rooting?
    By xIcarus in forum Software Development and Hacking
    Replies: 1
    Last Post: 06-20-2010, 02:55 AM