1. TheBriz09's Avatar
    I have a co-worker who suddenly can not connect to her Exchange account via her phone. It mysteriously stopped syncing emails on Dec. 5, and since then the phone can not connect to the server. Error message reported is "Unable to connect to server." I even completely deleted the Exchange account from the phone and attempted to re-add it, but adding a new account failed with the same error message.

    The weird thing is that the account worked perfectly fine before Dec. 5, and we can't think of anything that changed on the phone or on the server at that time. Meanwhile, other Android phones in our workplace continue to receive messages from the Exchange server, including my own Nexus 4 with the exact same server settings and another co-worker's Droid Razr.

    The problem phone is a Samsung Galaxy S on US Cellular, running Android 2.3.6.

    Does anyone know of any tips or tricks to get this working? Thanks!!
    12-17-2012 09:58 AM
  2. stevenator65's Avatar
    You might want to try Touchdown.
    12-17-2012 11:17 AM
  3. DroidLiker's Avatar
    I have the same problem. Worked perfectly fine until about the same date, then suddenly started getting Unable to connect to server due to security....... error message. Deleted account and added it again. It will work for about a day, then it stops again. Now, I'm unable to even sync anything at all. I'm currently running Android 4.1.1 (Jelly Bean, I believe) and the phone is a Samsung Galaxy Nexus. I think the problem started when they OS was upgraded from ICS to JB. Any hints? Went to the Verizon store and they were stumped. Suggested I contact my work IT, but I have colleague who is running the same OS on a Samsung IIIS and he doesn't have any problems at all.
    01-09-2013 03:58 PM
  4. Cranson Gates's Avatar
    I also have a problem with my Galaxy Nexus running Jellybean. I had no problems until the morning of January 9th and it quit receiving mail at about 10:00 AM. I have deleted the account and reinstalled it 4 times and it hooks to the account and then stalls at syncing. 2 days and no progress. Am I frustrated! Anybody got any suggestions???
    01-16-2013 02:11 PM
  5. tutone101's Avatar
    04-14-2013 03:32 AM

Similar Threads

  1. Cannot connect to Exchange | Unable to connect to server
    By keyogi in forum Samsung Galaxy SIII I9300
    Replies: 0
    Last Post: 09-04-2012, 10:13 PM
  2. Problem connecting to SDK/DDMS tool
    By Lyanheart in forum AT&T Captivate
    Replies: 1
    Last Post: 03-06-2012, 06:08 PM
  3. Replies: 3
    Last Post: 12-10-2010, 02:32 PM
  4. Unable to Connect to Exchange on WiFi
    By sirmichael in forum HTC Droid Eris
    Replies: 1
    Last Post: 07-15-2010, 05:49 PM
  5. HTC Email not connecting to ISP pop3 server
    By BPHusker in forum HTC EVO 4G
    Replies: 5
    Last Post: 06-08-2010, 07:04 PM