1. MHH779's Avatar
    Hi everyone. .

    I am having a problem with my galaxy note 2, jellybean 4.1.2, rooted

    After I restart my device, some apps stops working, when I clikc them, it says unfortunately, the app XXX stopped working.. with no report option.

    Also, some apps that still working, their data just get reset.. like I have never opened them..

    This is really annoying me alot..

    I tried a factory reset and flashing new jellybean version (4.1.2) but I am still having this problem.. anyone can tell me whats happening? It's like the device is not loading the apps after restart or what exactly?

    Please anyone could help me?

    Note: no matter where apps are coming from (play store, amazon appstore, others) they just stop working.. and I will have to re install them..

    Please helpp this is frustrating..
    01-03-2013 09:51 AM
  2. srkmagnus's Avatar
    Are you using a custom ROM or a stock, rooted version?

    Are apps being loaded onto the external sd card rather than the internal sd card?
    01-03-2013 10:39 AM
  3. MHH779's Avatar
    Stock one..

    Internal storage.. I cant move apps to external SD anyways, unless using directory bind which I dont use
    01-03-2013 11:42 AM
  4. srkmagnus's Avatar
    Does this happen immediately after factory reset or once you get apps installed? It could also be an issue caused by a bad app. If this is the case, factory reet and re-install apps one at a time paying close attention to when the problem occurs and what app may have been installed around that time.
    01-03-2013 11:49 AM
  5. MHH779's Avatar
    All this happens after I restart my device.. just a normal restart.. they dont work after the restart so I will have to re download them..

    I have tried to factory reset but it didnt help to solve this problem
    01-03-2013 12:29 PM
  6. srkmagnus's Avatar
    This seems to be a device specific issue and perhaps should be moved to the appropriate forum by a Moderator for more visibility by persons with the same device. Hope you are able to get this sorted out.
    01-03-2013 12:51 PM
  7. MHH779's Avatar
    Thanks for trying...


    Anyone can help?

    This is only happening on my note 2.. S3 is working fine.. but I dont use S3.. I like note 2 more
    01-04-2013 03:59 AM
  8. MHH779's Avatar
    Any idea of which package might have to do with this? Maybe it has been deleted some how.. any ideas?
    01-04-2013 04:49 AM

Similar Threads

  1. wifi hotspot app not working after s3 update
    By dfb8085 in forum Samsung Galaxy S3
    Replies: 27
    Last Post: 02-13-2014, 07:58 PM
  2. engadget app not working after JB update
    By choclab1 in forum HTC EVO 4G LTE
    Replies: 1
    Last Post: 12-18-2012, 08:19 AM
  3. Gmail app not working after CM7?
    By jm2282 in forum Inspire Rooting, ROMs, and Hacks
    Replies: 0
    Last Post: 05-13-2012, 01:18 PM
  4. Apps not working after update..
    By MAGiK9 in forum Samsung Galaxy S II Skyrocket
    Replies: 3
    Last Post: 11-26-2011, 06:44 AM
  5. ESPN Radio App not working after Froyo update
    By stevied3 in forum Android Apps
    Replies: 6
    Last Post: 08-12-2010, 05:27 PM
LINK TO POST COPIED TO CLIPBOARD