1. joejoesanantonio's Avatar
    i installed rommanager on my galaxy s3 (cricket) backed up stock rom before this did nandroid backup and titanium backup installed dre beats from playstore everything was good until it was going to reboot then it froze went into recovery and tried to restore but every time i toggle up and down it keeps skipping so it wont let me click on backup and restore because it keeps skipping please help
    01-23-2013 11:38 PM
  2. Paul627g's Avatar
    Sounds to me like another example of where ROM Manager fails.

    My best suggestion is to boot into your custom recovery manually and perform all your backup/restores and ROM flashings that way. ROM Manager always seems to blow the deal when it counts the most.
    01-23-2013 11:45 PM
  3. joejoesanantonio's Avatar
    so do i go to mounts and storage because when i toggle up and down it only lets me go to mounts and storage,reboot system now,install from sideload,and wipe cache partition
    01-23-2013 11:57 PM
  4. Paul627g's Avatar
    I'm not familiar with the S3 but there does seem to be some sort of recovery issue going on since its not allowing you to select the option.

    Have you tried reinstalling the recovery other than using Rom Manager?
    01-24-2013 01:19 AM

Similar Threads

  1. Amazon app store not letting me download
    By bmann in forum Android Apps
    Replies: 1
    Last Post: 09-01-2011, 11:35 AM
  2. galaxy tab will not let me access settings tab?
    By edarby00 in forum Samsung Galaxy Tab
    Replies: 0
    Last Post: 08-25-2011, 11:33 AM
  3. Data not letting me download
    By Heath276 in forum Verizon Fascinate
    Replies: 3
    Last Post: 04-13-2011, 12:19 PM
  4. Clockwork Mod 2507 not letting me install roms from rom manager?
    By green in forum Motorola X Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 11-22-2010, 07:06 PM
  5. Sprint not letting me add Pick 3 ($5.00 for Pick1)
    By AldousSnow in forum HTC EVO 4G
    Replies: 0
    Last Post: 07-09-2010, 09:53 AM