1. BC2013's Avatar
    Good morning. I joined this forum in hopes of someone being able to help.

    I have a theme I downloaded and want to use with Nova Launcher on my Galaxy Nexus (un-rooted). I am supposed to go into settings and restore from the backup file... but nothing shows up when I click restore, it's just empty.

    It says file location is "/sdcard/data/com.teslacoilsw.launcher/backup" but I can't find this location to put the file in. I found "/storage/sdcard0/Android/data/com.teslacoilsw.launcher"... but if I put the restore file in there it still doesn't work.

    Any advice is very much appreciated! This is the link to the site where I found the theme I'm trying to do.... http://mycolorscreen.com/2012/10/18/...ui-reimagined/
    02-01-2013 09:24 AM
  2. twospirits's Avatar
    I'm having the same issue. It seems to make a back up but when trying to restore there is no file. Looking at the file system using Root explorer the directory does not exist. I'm rooted on the Galaxy Note 2.
    05-14-2013 10:10 AM

Similar Threads

  1. Uh oh. Please help! Trying to install CM9 and uh oh!
    By volvo802 in forum Epic 4G Touch Rooting, ROMs, and Hacks
    Replies: 7
    Last Post: 09-25-2012, 09:05 AM
  2. Please help..trying to flash 4.0.4
    By chocolate muffins in forum Verizon Galaxy Nexus
    Replies: 6
    Last Post: 02-09-2012, 07:45 PM
  3. help! trying to restore nook
    By robt1 in forum Barnes & Noble Nook Color
    Replies: 11
    Last Post: 01-31-2011, 12:40 PM
  4. Help-Installed watermarkd theme tried to restore and crash
    By Famous.Rob in forum Motorola X Rooting, ROMs, and Hacks
    Replies: 8
    Last Post: 01-21-2011, 07:46 PM
  5. please help tried to remove launcher need help
    By compulsionstar in forum LG Optimus S
    Replies: 0
    Last Post: 12-04-2010, 07:57 PM