1. Mandresi's Avatar

    I rooted my device (Galaxy Nexus GSM / Maguro) weeks ago and switched from the stock OS to Cyanogenmod 10.

    Some days ago I received the (so called "stable") update to 10.1 and installed it (gapps 121212 too).

    Unfortunately, the stable 10.1 turned out to be rather unstable: Apps (Google Play Music, Skype, Youtube, SMS, ...) either crashed on device startup or as soon as the app was started.
    SMS frequently froze the whole phone.
    The former rather fast and stable device became an unstable and failure-prone device

    Installing diverse nightly builds didn't improve the situation, so I decidet to roll back to 10.0.
    Again, a bad decision! After installing it, CM won't boot any more. I can see the boot-image (the circle of death, as I call it by now) and that's it!

    I tried to reboot in recovery mode, but I cannot switch options with the volume keys. The only option I have is to boot into the broken system...

    Below the android icon it reads:
    Do not turn off target!

    Nexus Root Toolkit does'nt recognize it (neither as fastboot nor as adb device).
    Is there any help?

    My computer system ist Windows XP SP 3.

    Your help is much appreciated!



    BTW: I don't know if this Information is relevant: The Android-Icon in recovery mode is not a lying one with its belly open but the standard 2D-Android-icon...
    And, perhaps more grave: Due to security concerns, ADB was disabled in my (then working) Cyanogenmod-OS...
    02-03-2013 02:09 PM
  2. chadthebuilder's Avatar
    I had a bit of the same problem when downgrading from a nightly build of 10.1 down to 9. After flashing CyanogenMod 9, it did not boot up, and even when it did, it crashed soon after. I solved my problem by completely turning my device off, then booting into CWM (volume+ and power button). Then I factory reset it to rid it of all files it was trying to load that were in CM 10.1. Then I rebooted it, and it worked fine. (When a more stable version of 10.1 came out, I upgraded to JellyBean again.) I hope this helps, but if it is not what is causing problems for you, I would be glad to help with whatever I can.
    02-04-2013 06:58 AM
  3. Mandresi's Avatar
    Hi Chad,

    unfortunately, CWM doesn't offer the option to reset it
    I'll try to get a screenshot of the recovery screen - maybe I miss some (hidden?!?) option...


    02-04-2013 08:42 AM
  4. Mandresi's Avatar
    I have noticed that I missed a small but critical bit of Information: in top left corner oft the recovery mode it read "ODIN MODE"

    Aunt Google told me that Odin is a small proggy for flashing Android devices.
    She also told me to visit How to Restore to Stock / Unroot Galaxy Nexus GSM i9250 to Jelly Bean! [Windows] [Odin] ~ Android Rootz | Source for Android Rooting, ROMS, Tricks and more! and to follow the steps mentioned there.

    After doing so, I ended with a working (rooted, but otherwise vanilla) Android.
    I'll swap it for cyanogenmod asap!

    Problem solved!!!


    02-04-2013 11:56 AM

Similar Threads

  1. Galaxy Tab2 10.1 won't start?
    By skjalgben in forum New to the Forums? Introduce Yourself Here!
    Replies: 0
    Last Post: 07-25-2012, 05:14 AM
  2. Help! No service after radio downgrade from ZVH to ZVD
    By Bootsand in forum LG Optimus S Rooting, ROMs, and Hacks
    Replies: 9
    Last Post: 01-12-2012, 08:27 PM
  3. Updated from .3 to .6 OTA now 4g won't start
    By CEaton in forum HTC EVO 4G
    Replies: 4
    Last Post: 08-24-2010, 09:17 AM
  4. Nexus one freezes and won't start
    By blowe46 in forum Google Nexus One Rooting, ROMs, and Hacks
    Replies: 5
    Last Post: 04-15-2010, 11:37 PM
  5. Market downloads won't start
    By xucardsfan08 in forum Motorola Droid
    Replies: 9
    Last Post: 03-01-2010, 02:24 PM