1. bossfan61's Avatar
    I'm trying out both the Galaxy S3 and the LG Nexus 4 on AT&T.

    When I was using the S3, I just inserted my SIM card and I was good to go. I like to use the Speedtest app when I'm out and about to see what speeds I'm getting, and the app worked just fine on the S3.

    Last week, I got the LG Nexus 4 and inserted the SIM card and was also up and running. However, the Speedtest app does not work out in the field. It works just fine on my WiFi network but, when I try it outside, it just gives a large ping number and then does nothing. I tried uninstalling/reinstalling the Speedtest app, but still nothing.

    Any ideas as to what's going on here? Thanks!
    02-03-2013 04:47 PM
  2. bossfan61's Avatar
    02-04-2013 12:15 PM

Similar Threads

  1. asphalt 6 and 7 doesn't work on my nexus 7,
    By sgs001 in forum New to the Forums? Introduce Yourself Here!
    Replies: 2
    Last Post: 09-24-2012, 10:13 AM
  2. Nexus S 4.0.3 - MMS doesn't work
    By dgpanos in forum T-Mobile Nexus S
    Replies: 1
    Last Post: 12-18-2011, 05:03 PM
  3. Clock Widget doesn't work!?
    By krisrock in forum HTC Hero
    Replies: 0
    Last Post: 12-23-2009, 08:34 PM
  4. Google LISTEN (podcast) app doesn't work
    By EverythingiDont in forum Android Apps
    Replies: 8
    Last Post: 11-16-2009, 07:36 PM
  5. Google LISTEN (podcast) app doesn't work
    By EverythingiDont in forum Motorola Droid
    Replies: 4
    Last Post: 11-08-2009, 07:47 PM